<SOLVED>Disable Ctrl+Alt+T

Forum rules
Before you post please read this

<SOLVED>Disable Ctrl+Alt+T

Postby TrapperB on Wed Feb 27, 2013 2:31 am

Hi all.

I've upgraded from LM13 to LM14 and I am enjoying the updated tweaks.

However, now Ctrl+Alt+T launches the Terminal. I use Guake so I don't need a launcher for Terminal. But I have suddenly become painfully aware that I have a number of applications I use on a daily basis that *do* make use of Ctrl+Alt+T.

No problem thinks I. I can go into Cinnamon Settings - Keyboard and change it. I notice that there, in Custom Shortcuts, is a shortcut for Launch Terminal activated by... Ctrl+Alt+T.

So, I try to delete the Custom Shortcut. Won't delete. Ok, so I then try to just change it to some obscure key combo. Hmm.... new shortcut doesn't work and Ctrl+Alt+T still launches Terminal.

Ok, so then I fire up dconf-editor--which I installed to get rid of another unwanted shortcut, Alt-` (another long story that has a happier ending). I crawl down every branch that is likely to have this defined and several that are unlikely. No luck. Not a Ctrl+Alt+T in sight.

So, now I throw myself on the mercy of my fellow Mint users. I'm assuming this is a Gnome3 artifact and doesn't come from somewhere else, but I could easily be mistaken. I suppose one solution would be to remove Terminal, but that seems a bit harsh and very unwise.

Any ideas?
-Travis
Last edited by TrapperB on Wed Feb 27, 2013 6:12 pm, edited 1 time in total.
TrapperB
Level 1
Level 1
 
Posts: 12
Joined: Sun May 16, 2010 3:30 pm

Linux Mint is funded by ads and donations.
 

Re: Disable Ctrl+Alt+T

Postby grizzler on Wed Feb 27, 2013 11:37 am

Not sure if this is any use, but on my Gnome Classic setup, the custom shortcuts can be found (in dconf-editor) in /org/gnome/settings-daemon/plugins/media-keys/custom-keybindings.
grizzler
Level 4
Level 4
 
Posts: 437
Joined: Wed Jun 15, 2011 5:19 pm
Location: The Hague, NL

Re: Disable Ctrl+Alt+T

Postby TrapperB on Wed Feb 27, 2013 2:22 pm

Huzzah! That was it.

Interesting though. It is listed as <Primary><Alt>T. Never though of the Control key as the "Primary" key. Anyway, it is gone!

Thanks so much! You are now my new best friend. :-)

-Travis
TrapperB
Level 1
Level 1
 
Posts: 12
Joined: Sun May 16, 2010 3:30 pm


Return to Others

Who is online

Users browsing this forum: No registered users and 2 guests