Disable bottom notification bar

Forum rules
Before you post please read this

Disable bottom notification bar

Postby Hugo12 on Sat Nov 26, 2011 12:42 pm

Hi all

I just switched from Ubuntu 10.10 to MINT 12 and like it very much so far. The only problem I have is with this notification area on the bottom.
Every time a firefox window opens, or I open nautilus a notification is produced on the bottom of the screen that blocks the tint2 menu I have there. Also these windows are never actually opened until I clock on this notification.
I find this behaviour very annoying and would like to disable it but haven't been able to find an option nor the notiification program to remove.
Neither notification-daemon nor notifiy-osd seem to be the reaon for this.

Can someone point me to how to disable this?

Thank you very much
Hugo12
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 26, 2011 12:33 pm

Linux Mint is funded by ads and donations.
 

Re: Disable bottom notification bar

Postby Oscar799 on Sat Nov 26, 2011 12:58 pm

There are instructions to do that here
http://community.linuxmint.com/tutorial/view/685
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8841
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Disable bottom notification bar

Postby Hugo12 on Sun Nov 27, 2011 5:05 am

Hi

Thank you but this does not help with my problem (or the google cachev ersion is outdated).
I already disabled the bottom panel. The problem is that the notification applet, or whatever it is, is still there, the one you can access when you press the ! next to the workspaces.

Edit:
I found it, the user applet in the upper corner allows to disable notifications. However it does not remember the setting after a logout.
Also it would be nice to keep the passive(!) notifications for thunderbird and pidgin and just remove the "application xy is ready" notification

Edit2:
The problem is that some applications don't start in the foreground.
I have nautilus in the favorites and sometimes it launches in the background (then the notification is produced) which is not really what I want.
Same with popup windows from firefox, they are created in the background and the notification appears which I have to click to swtich to it. In both cases I want the windows to appear in the foreground without an notification. Any idea how to change that?
Hugo12
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 26, 2011 12:33 pm

Re: Disable bottom notification bar

Postby jimpstudio on Fri Dec 02, 2011 6:00 pm

I'm with you Hugo12 --I just switched from Ubuntu 11.10, also disabled the bottom mint task bar, set up tint2 (gotta have multi-workspaces in the task bar!), and am driven a little nuts by the notifications covering my task bar and yet having new windows opening in the background instead of the foreground. All around, I'm really glad I made the switch to LM12, just would like to figure out how to make that bottom thingy disappear for good.
jimpstudio
Level 1
Level 1
 
Posts: 1
Joined: Fri Dec 02, 2011 5:49 pm

Re: Disable bottom notification bar

Postby quangv on Tue Dec 06, 2011 3:08 am

Whenever I go to "Scroll Down" on full-screen browser, the Notification Tab pops-up, and prevents me from scrolling down...

even when I have No Notifications!

must be a way to disable this... I hardly ever get any good notifications that I care for anyway. The only notification I like is the "New Updates" one, and that happens on top right with the linux-mint shell extension.
quangv
Level 1
Level 1
 
Posts: 13
Joined: Tue Dec 06, 2011 3:04 am

Re: Disable bottom notification bar

Postby bimsebasse on Tue Dec 06, 2011 3:47 am

See "2o. Permanently hide bottom notification bar" in this thread
Thank you for this thread. That’s all I can say. You most definitely have made this forum into something special. You clearly know what you are doing, you’ve covered so many bases. Thanks!
User avatar
bimsebasse
Level 7
Level 7
 
Posts: 1709
Joined: Fri Nov 11, 2011 10:21 am
Location: Scandinavia

Re: Disable bottom notification bar

Postby quangv on Wed Dec 07, 2011 4:23 am

bimsebasse wrote:See "2o. Permanently hide bottom notification bar" in this thread


Thanks!

I also want to note that I disabled the "Bottom Panel", that's why the notification bar shows up when I go to lower right...

I'm using comp with "Bottom Panel" enabled now, and I see that everything works better...
quangv
Level 1
Level 1
 
Posts: 13
Joined: Tue Dec 06, 2011 3:04 am

Re: Disable bottom notification bar

Postby ant2ne on Wed Feb 29, 2012 10:15 pm

I've done this hide the notification bar. But I still get the notifications popping up. Particularly when I resume my laptop I get a notificaion that the network connection was broken. duh. I want them gone. How can I disable/remove this bar?
ant2ne
Level 1
Level 1
 
Posts: 4
Joined: Sat Jan 14, 2012 5:46 pm

Re: Disable bottom notification bar

Postby ant2ne on Mon Apr 02, 2012 2:10 pm

On a seemingly unrelated issue, network-manager was not playing nice. I removed network-manager and all related packages. I then install wicd. There was some tweaking to get wicd to show up in the top bar. Some googling will show one how to do that. Anyway since this modification the notification bar behaves normally and is much more tolerable.
ant2ne
Level 1
Level 1
 
Posts: 4
Joined: Sat Jan 14, 2012 5:46 pm

Linux Mint is funded by ads and donations.
 

Return to Others

Who is online

Users browsing this forum: No registered users and 4 guests