[Solved] alt+F2 not working

Forum rules
Before you post please read how to get help

[Solved] alt+F2 not working

Postby jralabate on Fri Feb 24, 2012 4:07 pm

so as the title reads when I hit alt+F2 the cmd box will not come up. Any help????
Last edited by jralabate on Fri Feb 24, 2012 4:39 pm, edited 1 time in total.
HP530 Laptop "Stock"
Linux Mint 13
With some Ubuntu addons.
jralabate
Level 1
Level 1
 
Posts: 12
Joined: Wed Feb 01, 2012 2:31 pm

Linux Mint is funded by ads and donations.
 

Re: alt+F2 not working

Postby BrianD on Fri Feb 24, 2012 4:32 pm

jralabate wrote:so as the title reads when I hit alt+F2 the cmd box will not come up. Any help????


I found the same issue on my system -- saw several references on the forum in and in IRC to doing an "alt+f2 r" and such.. and the Alt+F2 did nothing on my system. I don't know how/why it got reset (or if it ever got set up during the initial installation, but I fixed it, easily enough...

In your System Settings applet (like Control Panel in that other OS), open Keyboard, then choose the "Shortcuts" tab. Scroll down to the "run command" (don't remember the exact wording), and you may find (like I did) that there is no key assigned to it -- click on the key definition area, then hit Alt+F2 on your keyboard; you should see the "undefined" has now been replaced with "Alt+F2". That's it, all set. Now, Alt+F2 will open the run command dialog.
need I say more??
BrianD
Level 4
Level 4
 
Posts: 306
Joined: Fri Feb 12, 2010 12:22 am
Location: Tallahassee, Florida, USA

Re: alt+F2 not working

Postby jralabate on Fri Feb 24, 2012 4:38 pm

BrianD wrote:
jralabate wrote:so as the title reads when I hit alt+F2 the cmd box will not come up. Any help????


I found the same issue on my system -- saw several references on the forum in and in IRC to doing an "alt+f2 r" and such.. and the Alt+F2 did nothing on my system. I don't know how/why it got reset (or if it ever got set up during the initial installation, but I fixed it, easily enough...

In your System Settings applet (like Control Panel in that other OS), open Keyboard, then choose the "Shortcuts" tab. Scroll down to the "run command" (don't remember the exact wording), and you may find (like I did) that there is no key assigned to it -- click on the key definition area, then hit Alt+F2 on your keyboard; you should see the "undefined" has now been replaced with "Alt+F2". That's it, all set. Now, Alt+F2 will open the run command dialog.



Oh super sweet that worked and the command was "Show the command prompt" TY
HP530 Laptop "Stock"
Linux Mint 13
With some Ubuntu addons.
jralabate
Level 1
Level 1
 
Posts: 12
Joined: Wed Feb 01, 2012 2:31 pm

Re: [Solved] alt+F2 not working

Postby Tin_Tin on Mon Jul 09, 2012 9:11 am

I have similar problem and I need help. There's now "command prompt" key on the shortcut menu. What should I do?
Attachments
Screenshot.png
Screenshot.png (87.11 KiB) Viewed 2096 times
Tin_Tin
Level 1
Level 1
 
Posts: 2
Joined: Tue Jun 05, 2012 4:59 pm

Re: [Solved] alt+F2 not working

Postby mfreeman on Mon Sep 17, 2012 2:57 pm

I'm having the exact same problem. Like Tin_Tin, there is nothing similar in the keyboard shortcuts. I'm using Mint 13 Cinnamon version, but I installed and use MATE for now, until bad problems with Cinnamon are fixed.
mfreeman
Level 3
Level 3
 
Posts: 129
Joined: Thu Jan 21, 2010 3:11 am


Return to Others

Who is online

Users browsing this forum: No registered users and 3 guests