Little (but very annoying) fast random mouse jumps [solved]

Little (but very annoying) fast random mouse jumps [solved]

Postby Mirat on Thu Jul 26, 2012 8:23 am

Hello Mint-Community,

I just installed Mint 13 yesterday as I didn't want to upgrade my regular Ubuntu 11.10 to 12.04 (I don't like Unity / Gnome 3 at all).
So far it looks very promising but unfortunately I have very strange mouse behavior. It seems like the cursor does multiple very fast jumps whenever I click something or mouseover buttons and other selectable elements.

This brings the following annoying problems:
When I mouseover a link or button (like the Save/Preview/Submit buttons below this post for example) they often flash 2-3 times in supposedly under 100 milliseconds and when I then left-click nothing happens also the cursor is directly over them and shows the hand-icon. I then have to move the cursor a little bit until I have they feeling there were no flashes. In that case they are really clickable so the left-click works.

Another problem are right-click menus. When they open normally below the cursor it very often happens that (i guess) due the jump the first entry is selected and instantly activated - no matter how short I try to tip the right mouse button. The only "workaround" is to hold the right mouse button so that the entry doesn't get activated. This also doesn't happen while opening a right-click menu on the bottom of the screen so that it opens above the cursor.

This is extremely annoying and unfortunately a criterion for exclusion for Mint for me. So any ideas how this could be fixed would appreciated.
I use Mint 13 64-bit with MATE in a VM. VMs whit exactly the same configuration and Ubuntu 11.10 as well as a fresh installed 12.04 don't have any problems like that...

Thanks for any feedback.


//Edit:
It looks like the problem is caused by the vmware mouse driver and is already fixed. See this thread: http://communities.vmware.com/message/2037423
I don't quite understand why this package wasn't updated automatically on my installation but after a "sudo apt-get install xserver-xorg-input-vmmouse" the update from 1:12.8.0-0ubuntu0.1 to 1:12.9.0-0ubuntu0.1 worked.
Mirat
Level 1
Level 1
 
Posts: 3
Joined: Thu Jul 26, 2012 7:52 am

Linux Mint is funded by ads and donations.
 

Return to MATE

Who is online

Users browsing this forum: No registered users and 3 guests