Mint 13 & MATE 1.4 How to disable minimizing effect [SOLVED]

Mint 13 & MATE 1.4 How to disable minimizing effect [SOLVED]

Postby takis123 on Thu Nov 29, 2012 6:02 pm

I use Mint 13 maya with MATE 1.4 (backported recently). Everything runs well, but I want to disable that minimizing effect that appears when we are minimizing a window (that effect with the frame line of the window that shrinks down at the open window in taskbar). Is there a way ? I haven't done any other configuration, MATE 1.4 works as is by default.
Last edited by takis123 on Sat Jan 05, 2013 9:22 am, edited 2 times in total.
takis123
Level 1
Level 1
 
Posts: 43
Joined: Wed Feb 29, 2012 5:36 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 13 with MATE 1.4. How to disable minimizing effect

Postby AnnS on Mon Dec 10, 2012 8:12 pm

Hi! Have you find a way? I just installed MATE and I' m really liking it, but I want to disable that effect as well, I just can' t find the way. :?
User avatar
AnnS
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 10, 2012 7:41 pm

Re: Mint 13 with MATE 1.4. How to disable minimizing effect

Postby AJ1000 on Fri Dec 14, 2012 4:39 am

Try this:

1) install gconf-editor

2) run gconf-editor in terminal

3) navigate to /apps/panel/global

4) uncheck "enable_animations"

Let me know if it works.
AJ1000
Level 2
Level 2
 
Posts: 61
Joined: Mon Dec 12, 2011 5:10 am

Re: Mint 13 with MATE 1.4. How to disable minimizing effect

Postby TheDynamicHamza21 on Sat Dec 15, 2012 9:31 am

Done some investigating try Preferences>Desktop Settings click on Windows check "Don't show window content while dragging". It worked for me.

***EDIT****

Above does remove windows animations but produces another animation whem moing windows around; it's not a fix. The fix is to use the configuartion editor.

Menu >System Tools> Configuration Editor***>

or

alt F2 type in mateconf-editor

then click desktop> mate> interface uncheck enable_animations.

Image

That should work it works on my system LM 13 MATE.


***No need to install gconf editor as Mate comes with the mateconf-editor.
Linux Registered User: # 573034

www.domeshotsandfatlaces.com
User avatar
TheDynamicHamza21
Level 5
Level 5
 
Posts: 747
Joined: Thu Oct 04, 2012 7:24 pm
Location: California

Re: Mint 13 with MATE 1.4. How to disable minimizing effect

Postby takis123 on Sat Jan 05, 2013 9:17 am

TheDynamicHamza21 thank you very much. It worked fine. This is the solution :D Thank you all for your help :)
takis123
Level 1
Level 1
 
Posts: 43
Joined: Wed Feb 29, 2012 5:36 pm

Re: Mint 13 & MATE 1.4 How to disable minimizing effect [SOL

Postby Zorba on Sat Mar 30, 2013 9:23 pm

What about Linux Mint 14? It uses dconf instead of gconf!! What should I edit then :roll: :roll:
Image
User avatar
Zorba
Level 8
Level 8
 
Posts: 2274
Joined: Tue May 29, 2012 10:12 pm
Location: Tunisia


Return to MATE

Who is online

Users browsing this forum: jimallyn, qbektrix and 10 guests