Problem with window elements not displaying properly

Forum rules
Before you post please read how to get help

Problem with window elements not displaying properly

Postby J_B on Thu Feb 21, 2013 8:48 am

Hi, I've looked around and cant see anywhere that anyone has mentioned an issue I have with window elements not showing up properly in my install and hope that this is the best place to post it.

I'm not sure if it is only an issue with MATE or only an issue with my install but any dialogues I open seem to have display issues when they are open. This can range from checkboxes not displaying to highlighted areas not being displayed properly when selected and various other issues.

The checkboxes, for example, may sometimes be shown but not looking like they are checked until I mouseover and the checkbox then appears to be checked after all.

Selected list items can sometimes be illegible at times until again I select or mouseover particularly in detail column format when some info can be displayed while other detail columns are illegible against the background colour.

This is also evident on the desktop when mounted drives are displayed. If I were to select my pendrive, for example, the highlight text changes to green but the background of the highlight does not change leaving the text illegible and difficult to read.

I have already tried to change the theme to see if this would help but it seems to be a problem with the event trigger not being recognised and therefore some colours not changing.

Has anyone else had this problem or got a quick fix that I am missing?
I'm fairly new to running a linux desktop and perhaps this is not helping me find a solution that is probably a simple issue to fix.

Many thanks for any help.
J_B
Level 1
Level 1
 
Posts: 7
Joined: Wed Jan 30, 2013 6:11 pm

Linux Mint is funded by ads and donations.
 

Return to MATE

Who is online

Users browsing this forum: ibbill and 8 guests