Matemenu Brokenness?

Forum rules
Before you post please read how to get help

Matemenu Brokenness?

Postby JSeymour on Tue Apr 09, 2013 4:09 pm

Mint 13 LTS
Mate 1.4 (from backports ppa)

Had a custom menu entry like this:

mate-terminal --title Host --execute ssh -2 -Y

Worked fine. Modified it to look like this:

mate-terminal --title Host --execute ssh -C -c blowfish -2 -Y -L

No longer worked. Terminal would flash up briefly and disappear.

Along the way I discovered that changes to Mate menu entries appear to often go unnoticed by Matemenu unless you delete and re-create the entry or log off and back on. Very annoying.

Finally solved it by putting the line in a one-line shell script and putting the name of that script into Matemenu.

The line in question, btw, worked fine with Gnome 2 and gnome-terminal under Ubuntu 10.04 LTS and (?) 9.10.

Level 2
Level 2
Posts: 70
Joined: Mon Apr 01, 2013 9:23 am

Linux Mint is funded by ads and donations.

Return to MATE

Who is online

Users browsing this forum: No registered users and 9 guests