No icons in Panel?

No icons in Panel?

Postby jes-13 on Thu Oct 24, 2013 1:33 am

Maybe someone has a quick answer...

I seem to have broken Mate's panels... I noticed this morning while tweaking a new install of Mint 15 w/Mate that there were no icons anymore for running applications showing on the panels. :? It is only my login, others work fine. Any suggestions for which files or settings to check would be appreciated.

Thanks
Attachments
Screenshot.png
jes-13
Level 1
Level 1
 
Posts: 7
Joined: Thu Sep 06, 2012 3:09 am
Location: Silly Cone Valley, California

Linux Mint is funded by ads and donations.
 

Re: No icons in Panel?

Postby TheDynamicHamza21 on Thu Oct 24, 2013 7:48 pm

jes-13 wrote:Maybe someone has a quick answer...

I seem to have broken Mate's panels... I noticed this morning while tweaking


What does that mean? What exactly did you do to change the panels? Did you reboot or logout/login your computer to see if that made a difference?

I'm not sure why this occurred but you can always reset the panels back to their default state by using:

Code: Select all
mate-panel --reset
Linux Registered User: # 573034

www.domeshotsandfatlaces.com
User avatar
TheDynamicHamza21
Level 5
Level 5
 
Posts: 730
Joined: Thu Oct 04, 2012 7:24 pm
Location: California

Re: No icons in Panel?

Postby jes-13 on Fri Oct 25, 2013 2:12 am

hmmm... interesting that the mate-panel reset isn't in the man pages...

The short answer is, it solved the problem, reseting only the panels.

I did snoop around to try to figure out which file was the culprit... found /home/.../.config/dconf/user. I backed up to the one created during system install. The catch is it appears to have all the user desktop settings in it. Doing the reset on the one with the trashed panel minimized the impact.

Thanks for the help.
jes-13
Level 1
Level 1
 
Posts: 7
Joined: Thu Sep 06, 2012 3:09 am
Location: Silly Cone Valley, California


Return to MATE

Who is online

Users browsing this forum: No registered users and 3 guests