Destop setting doesn't work

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Destop setting doesn't work

Postby aria.boy66 on Mon Nov 26, 2012 4:09 am

hi
i want to hide mounted volume but it doesn't work
not different on desktop when i enable and disable items

i selected all items but no changes on desktop:
Selection_001.png
i selected all but no changes on desktop
Selection_001.png (76.64 KiB) Viewed 281 times


i deselected all items and no changes on desktop:
Selection_002.png
Selection_002.png (74.41 KiB) Viewed 281 times
aria.boy66
Level 1
Level 1
 
Posts: 1
Joined: Mon Nov 26, 2012 3:57 am

Linux Mint is funded by ads and donations.
 

Re: Destop setting doesn't work

Postby Orbmiser on Mon Nov 26, 2012 5:02 am

I'm wondering if Gimp,IE and Remote Desktop shortcuts are the blame?
Keeping the system from applying choice to hide drives?

Just a guess and not that familiar with how it all works. But would remove the shortcuts first.
Then try hiding drives then add them back.

Sorry if I don't have more intimate understanding how it all works. As working on that myself.
.
User avatar
Orbmiser
Level 7
Level 7
 
Posts: 1514
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 9 guests