Cinnamon big tray icons

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Cinnamon big tray icons

Postby Fenixp on Wed Nov 28, 2012 1:52 pm

Hey people, all right, I'm having a fairly peculiar issue. I have actually found a topic on it on GitHub, but it's been closed without any solution (as far as I'm aware of.)

Now, the weird thing is that ... I'll just post a screenshot:
postimage.org
Scroll down and look at the tray. See? No window titles, applet thingys way too big. It's like that with all installed themes except for one, Tout, which works fine.
All right, my system specs: I'm on Linux Mint 14 Cinnamon 64-bit, this is readout after typing inxi -Fc 0:

Code: Select all
System:    Host: fenixp-PC Kernel: 3.5.0-17-generic x86_64 (64 bit) Desktop: Gnome Distro: Linux Mint 14 Nadia
Machine:   Mobo: ASUSTeK model: P8Z68-V PRO version: Rev 1.xx Bios: American Megatrends version: 0501 date: 05/09/2011
CPU:       Quad core Intel Core i5-2300 CPU (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Graphics:  Card: NVIDIA GF114 [GeForce GTX 560 Ti]
           X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1280x1024@60.0hz
           GLX Renderer: GeForce GTX 560 Ti/PCIe/SSE2 GLX Version: 4.2.0 NVIDIA 304.43
Audio:     Card-1: NVIDIA GF114 HDMI Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.25
           Card-2: Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel
Network:   Card-1: Intel 82579V Gigabit Network Connection driver: e1000e
           IF: eth0 state: down mac: 14:da:e9:22:47:0d
           Card-2: Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k
           IF: wlan0 state: up mac: f4:ec:38:a4:ae:37
Drives:    HDD Total Size: 1000.2GB (81.6% used) 1: id: /dev/sda model: ST31000524AS size: 1000.2GB
Partition: ID: / size: 160G used: 76G (51%) fs: ext4 ID: swap-1 size: 5.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 50.0C mobo: N/A gpu: 48C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 176 Uptime: 4:48 Memory: 1169.4/3931.6MB Client: Shell inxi: 1.8.4


I hope it helps towards resolving the issue in some way. It's not that big of a deal, I can just work with Tout, but I'm kind of worried that'll get screwed up too and even if it doesn't, it's annoying. I have not installed anything new on the system, it just looks like that since I've rebooted the machine yesterday.
Fenixp
Level 1
Level 1
 
Posts: 2
Joined: Wed Nov 28, 2012 1:40 pm

Linux Mint is funded by ads and donations.
 

Re: Cinnamon big tray icons

Postby caribriz on Wed Nov 28, 2012 3:22 pm

Hello Fenixp - welcome to the Linux Mint forums :)

Seems like many have had this problem -

Go to Cinnamon Settings > Panel
Check the boxes:
"Use customized panel size (otherwise it's defined by the theme)" and
"Allow Cinnamon to scale panel text and icons according to the panel heights"

caribriz
Image
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17 Cinnamon)
caribriz
Level 5
Level 5
 
Posts: 907
Joined: Mon Nov 28, 2011 7:43 am

Re: Cinnamon big tray icons

Postby Fenixp on Wed Nov 28, 2012 3:36 pm

Thanks for the help, caribriz, it works fine now :-) And I'm sorry for spamming the boards with a common issue, for some reason I'm horrible when it comes to searching :-/ But yeah, it's all good now, I can continue using the Sunset theme, which makes me happy :D
Fenixp
Level 1
Level 1
 
Posts: 2
Joined: Wed Nov 28, 2012 1:40 pm

Re: Cinnamon big tray icons

Postby caribriz on Wed Nov 28, 2012 3:46 pm

No problem :)
Enjoy

caribriz
Image
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17 Cinnamon)
caribriz
Level 5
Level 5
 
Posts: 907
Joined: Mon Nov 28, 2011 7:43 am


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 7 guests