[SOLVED] Random mouse gestures toggles Workspace OSD

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

[SOLVED] Random mouse gestures toggles Workspace OSD

Postby gdubz on Thu Dec 20, 2012 8:56 pm

[SOLVED]

Mint 14.1 ISO with Cinnamon, in Virtual Box on a Windows 8 machine: The slightest movement of the mouse, scroll wheel, or even just a left click, randomly toggles the Workspace OSD, when I am nowhere near the magic corner. I found the OSD settings and unchecked the box that I believe should disable OSD altogether, but the issue remains. This is obviously a showstopper for getting anything done when ~4x / minute I have to toggle back to desktop with an otherwise extraneous mouse click to regain control of the current desktop / workspace.

Does anyone have any idea why this behavior is occurring and what I can do to resolve it? I am new to Linux as of today. I would love the Workspace feature, if I could control it.

I understand forum etiquette and did my searches, reading documentation and whatnot, but could not find any topics that resembled my current issue. I would like to stick with this distro for a while, as I am considering making my x86 machine a dual boot Linux/Windows affair. Any help is appreciated. Thanks in advance.

UPDATE 2: VMWare Player does not exhibit the issue. Confirmed with multiple installs that, at least for me and my setup,the issue is confined to VirtualBox. I was dual booting OK with Ubuntu, except it broke my hardware (specifically, quad on-board speakers w/ sub-woofer) with no apparent driver support, so back to virtual for now with this setup :-). I am enjoying using Mint without all the flakiness that was VirtualBox.

UPDATE 1: I "solved" the issue by going dual-boot, albeit with Ubuntu at the moment as Ubuntu manages to install and boot on my HP UEFI machine, whereas I have yet to get Mint to install or boot successfully. I am leaving this post without the solved tag up top as I never did solve the issue in Vbox. Cheers all, and here's to UEFI! <sarcasm>
Last edited by gdubz on Sun Jan 06, 2013 2:46 pm, edited 2 times in total.
gdubz
Level 1
Level 1
 
Posts: 2
Joined: Thu Dec 20, 2012 8:34 pm

Linux Mint is funded by ads and donations.
 

Re: Random mouse gestures/cursor movement toggles Workspace

Postby roz on Sun Dec 23, 2012 4:35 pm

I'm also seeing the same issue. Dual Boot isn't an option for me.
Windows8 runing Mint as the guest OS
roz
Level 1
Level 1
 
Posts: 1
Joined: Sun Dec 23, 2012 4:32 pm

Re: [SOLVED] Random mouse gestures toggles Workspace OSD

Postby zschuessler on Wed Apr 03, 2013 11:55 am

I'm on Windows8, same issue. Extremely annoying.

My solution was to make sure the host (LinuxMint) was capturing the mouse.
(Shortcut is Right Ctrl)

While this does fix the problem, it creates another step if I need to switch between host and guest. I'm hoping this will be resolved. Let me know if there is anything I should/could do to help report this issue properly.
zschuessler
Level 1
Level 1
 
Posts: 1
Joined: Wed Apr 03, 2013 11:51 am


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 6 guests