Gnome-session-properties not running on startup

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Gnome-session-properties not running on startup

Postby vityav on Mon Jan 14, 2013 10:31 pm

Hello all,
I've just installed Cinnamon 1.6.7 with SLiM replacing GDM (to avoid the vast feature-reduction of gnome), but it seems that certain things require an active gnome session such as screen locking through the gnome-screensaver, or running applications on startup with gnome-session-properties. Somehow, though, it seems as though gnome-session-properties isn't running on boot for me, despite cinnamon seemingly being run as a gnome-session. Am I missing something, or is there some log I can check for errors that would cause this?

Further details:
Fedora 17 x86_64
Cinnamon 1.6.7
SLiM 1.3.3
Gnome 3.4.2
gnome-screensaver-command -l works if I manually start gnome-screensaver, but it should be launched on startup
Nautilus (or nemo, tried both) should be launched on startup and display the desktop, but neither have.
This all worked fine in gnome before upgrading to cinnamon and slim, so I assume it's one of them, but could have missed something else.
vityav
Level 1
Level 1
 
Posts: 1
Joined: Mon Jan 14, 2013 9:58 pm

Linux Mint is funded by ads and donations.
 

Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 4 guests