system freezes when running software manager

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Re: system freezes when running software manager

Postby xenopeek on Thu Mar 07, 2013 10:50 am

jamsterthecool wrote: LoneWolf_53 wrote:Solution worked for me as well, though I must say it seems somewhat pointless, and counterintuitive, to leave in place an option that effectively disables an application.



maybe it's a case of people naturally wanting to get on and develop the new and exciting, rather than fixing or improving what has allready been designed.That could be why linux isn't as counterintuitive as it should be .

Let's not take the problems you have with Software Manager as proof of something being wrong (though you wrote it a bit strange) with all of Linux :wink: Software Manager and Update Manager have been worked on for the LInux Mint 14 release cycle, bringing a lot of bugfixes. Sure, this could perhaps be further improved, or default to a setting usable on slower computers. You comments and feedback are welcome.

jamsterthecool wrote:Another example as case in point is on this very same board .I right click and 'check spelling' is ticked but no checking of my sometimes terrible spelling is happenning .

That is not controlled by the board, that is entirely in your web browser :wink: Make sure you have configured it correctly or ask for help. Have you selected the correct language for spelling check? Depending on your browser, you may need to install something extra for this.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15449
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Linux Mint is funded by ads and donations.
 
Previous

Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 8 guests