Question about workspace switching

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Question about workspace switching

Postby gm3t on Wed Jan 30, 2013 10:08 am

Hi guys,

I'm using Linux Mint 14 Nadia, installed with iso file downloaded from linuxmint page. My desktop is Cinnamon, and everything is up-to-date. My problem is that when I point the mouse (maybe accidentally) to one of the two vertical boundaries of the screen, after around 3 seconds, it automatically switches to nearby workspaces. Wherever I am, in desktop, in a movie player or in a browser, etc., this always happens. This kind of action is really inconvenient because it interrupts my work. So how can I disable it?

Any help will be appreciated.
Thank you.
gm3t
Level 1
Level 1
 
Posts: 4
Joined: Wed Jan 30, 2013 9:49 am

Linux Mint is funded by ads and donations.
 

Re: Question about workspace switching

Postby xenopeek on Wed Jan 30, 2013 10:14 am

Open Cinnamon Settings > Windows, remove the checkmark on "Enable Edge Flip". By default it isn't enabled.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15054
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Question about workspace switching

Postby gm3t on Wed Jan 30, 2013 10:04 pm

xenopeek wrote:Open Cinnamon Settings > Windows, remove the checkmark on "Enable Edge Flip". By default it isn't enabled.


It seems good now. Thank you very much.
gm3t
Level 1
Level 1
 
Posts: 4
Joined: Wed Jan 30, 2013 9:49 am


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 9 guests