[Mint 14] Won't start after a restart

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

[Mint 14] Won't start after a restart

Postby blackdevil on Sat Feb 02, 2013 11:05 am

Hello there is my problem but first some info.

Mint 14
64 Bits
Cinnamon
Intel Core 2 Quad Q6600
Nvidia 8800 GTS 320mo
3 Go DDR 2
320 Go HDD

Mint was installed correctly, with default partition settings. I just installed some soft from the manager and did not do uninstall of pre-installed soft, I just change de graphcard driver from free to non-free.

This mornig I restarted my computer, it boot properly and come the log on screen with part of texts written normaly and other par very very small, they are so small I can't read them. I login fine but after I just got a black screen with the cursor and the cinnamon menu and in this menu some icon are kind of glitchy. I can move the cursor bot clicking is not working.

I try to log in an other TTY and start X from there but same problem but with a big white square in the middle of the screen.

Actually I don't know what to do so I came here for some help.
If you need more info ask me.

ps : I'm not sure to be in the right sub forum I hesitate with this and "Installation & Boot" if a moderator can help me for that it would be very nice ^^
blackdevil
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 02, 2013 10:44 am

Linux Mint is funded by ads and donations.
 

Re: [Mint 14] Won't start after a restart

Postby FM33 on Sat Feb 02, 2013 12:43 pm

Hello,

Try to install (if not) nvidia-xconfig package and then run "nvidia-xconfig" in a terminal, then reboot. This generates an appropriate xorg.conf.
Worked for me with my problem in LMDE.

There is also a package i forgot the name that recommends the best version of nvidia non-free drivers for your card.
FM33
Level 1
Level 1
 
Posts: 18
Joined: Sat Feb 02, 2013 7:32 am

Re: [Mint 14] Won't start after a restart

Postby blackdevil on Sat Feb 02, 2013 1:19 pm

Hello,

thanks for your answer.

I did a nvidia-xconfig it create a new xorg.conf. But but my problem still there.

I'm not shure but can I follow this how-to : http://technologytales.com/2012/04/22/c ... on-64-bit/

Even if I used Mint 14 instead of LMDE.
blackdevil
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 02, 2013 10:44 am

Re: [Mint 14] Won't start after a restart

Postby FM33 on Sat Feb 02, 2013 1:31 pm

Mint 14 is ubuntu-based that is debian-based. It should work.
FM33
Level 1
Level 1
 
Posts: 18
Joined: Sat Feb 02, 2013 7:32 am

Re: [Mint 14] Won't start after a restart

Postby blackdevil on Sat Feb 02, 2013 2:11 pm

So that doesn't work some sources needed are not in sources.list on Mint 14.

I tried to juste run the latest nvidia driver from NVIDIA web site but it failled "can't install you have a X server running". I tried to login into recovery mode to have a non graphic boot but it boot on read-only so I can't run anything.
blackdevil
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 02, 2013 10:44 am


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 12 guests