Video lag under cinnamon 1.6.7

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Video lag under cinnamon 1.6.7

Postby limaunion on Mon Feb 18, 2013 8:44 pm

hi! I've recently switched from GNOME3 (fallback mode) to Cinnamon 1.6.7 under Debian (testing). Everything is working as expected except for a video lag experienced during playback every 3 seconds. It doesn't matter the video quality or source, all the videos are stucked for 1 second every 3 seconds. This is happening with everything, local videos played with VLC, cable tv received with TVtime, youtube, vimeo, etc. I've never experienced this problem with GNOME. I tried to monitor the cpu usage with top and for example when tvtime is running under cinnamon I get 50% usage for Xorg (is this normal?) + 12% for Cinnamon + 8% for tvtime, when I run the same under GNOME3 in fallback I get 10% for Xorg + 8 for tvtime, under GNOME3 (shell) I get 35% for gnome-shell + 8% for tvtime (no lag).

Any ideas ?

TIA
limaunion
Level 1
Level 1
 
Posts: 2
Joined: Mon Jan 28, 2013 6:22 pm

Linux Mint is funded by ads and donations.
 

Re: Video lag under cinnamon 1.6.7

Postby KirbySmith on Tue Feb 19, 2013 10:43 am

Desktop 1: DFI Lanparty UT nF4 SLI-D/AMD Athlon 64 San Diego 2.2 GHz/G.SKILL 1GB x 2 DDR 3200/BFG GeForce 7800 GT/Ubuntu10.04
Desktop 2: Gigabyte 770T-USB3/AMD Phenom II X4 965 3.4 GHz/2GB x 2 + 4GB X 2 DDR3 1333/EVGA GeForce 9800 GT/Mint 17 MATE
KirbySmith
Level 3
Level 3
 
Posts: 165
Joined: Sun Feb 03, 2013 10:25 pm


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 7 guests