How to prevent linux venus

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

How to prevent linux venus

Postby jamsterthecool on Sun Mar 17, 2013 6:04 pm

Hi,

Trying to get a usb sound card to work, I followed some of the instructions on https://help.ubuntu.com/community/Medibuntu .

When I rebooted the pc, the cinnamon desktop had decided to take a holiday/vacation. It looks like it's booting into Gnome instead . Cinnamon is set as the default desktop. I've tried a complete re-install of cinnamon also .

I've read that maybe re-installing the Nvidia driver may help .Though when I shut down my desk top I'm in ,via tterminal,in order to install the drivers, via the command prompt, I get a fuzzy looking screen with flashing squares (A good analogy would be a classic 80's Atari computer game. The fuzzy looking screen popping up when I shut down etc has been a feature since I originally installed the proprietary Nvidia drivers (but at least it fixed the blank screen on resume).

So I've got my version of linux mint into a Global meltdown situation ,i.e. a positive feedback loop. Where one fault in the system, (For example - Increase in CO2 in the context of climate change) my sound card of my PC, as led to another fault ,the non loading cinnamon desktop. Which in turn has accentuated the fault of a flashy screen command prompt.

So my pc system is screwed :| luckily in this context ,should the worse case scenario happen and my machine goes into runaway melt down,and all the signs are there that it has begun ,at least I can perform a full system re-install . But I will then rename linux mint to linux Venus . Just kidding ;-), if it wasn't for the graphics card and sound card then I would feel like I have a mint system .

Could I use the live cd to boot into a command prompt and try to re-install the graphics card?.

Or could there be another issue why my nicely configured cinnamon is refusing to show it's attractive features ?.
Linux Mint Debian Edition- 64bit- Cinnamon (latest update)
User avatar
jamsterthecool
Level 2
Level 2
 
Posts: 63
Joined: Tue Mar 05, 2013 8:42 am

Linux Mint is funded by ads and donations.
 

Re: How to prevent linux venus

Postby jamsterthecool on Mon Mar 18, 2013 7:24 am

I managed to get cinnamon back up by.

1. Removing the proprietary Nvidia drivers

2. Then going into another desktop and setting cinnamon settings

I May look into another graphics,Audio card (motherboard since graphics is intergrated) . linux dosn't play too well with my graphics card and not at all with my usb audio card.

update: For some reason, removing the Nvidia drivers and using the open source drivers has also sorted out the resume issue .
Linux Mint Debian Edition- 64bit- Cinnamon (latest update)
User avatar
jamsterthecool
Level 2
Level 2
 
Posts: 63
Joined: Tue Mar 05, 2013 8:42 am


Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 13 guests