Error With Docky

Forum rules
Before you post please read this

Error With Docky

Postby thetravis0916 on Thu Apr 19, 2012 8:06 am

I installed docky and xcompmgr and docky dosent come up the error anymore but the balck box around docky is still there I was wondering what was wrong
thetravis0916
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 19, 2012 7:57 am

Linux Mint is funded by ads and donations.
 

Re: Error With Docky!!!!

Postby xenopeek on Thu Apr 19, 2012 10:34 am

Moved here by moderator
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14807
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Error With Docky!!!!

Postby Boje on Mon May 07, 2012 9:47 pm

I have a problem with Linux Mint 12 KDE and Docky - Docky comes up with the fine dock as before but ... almost non of the functions works right ?? The weather temperature is totally wrong, mounted disks doesn't open and so on. I'm a newbie in Linux so it may be a rediculous fault :oops:

Anyway I am fascinated by KDE and have totally changed my platform from Windows now ... after many years of bad experiences. So thanks to the Linux Mint KDE team for the great work.
Boje
Level 1
Level 1
 
Posts: 6
Joined: Tue Apr 24, 2012 10:36 am

Re: Error With Docky!!!!

Postby colyn on Mon May 07, 2012 10:47 pm

Which version of KDE are you using? If KDE 4.7.4 docky should work fine but it does not work right in 4.8.x

If you don't need any of the fancy effects a simple way to get a dock (of sorts) is to right-click the desktop and choose to add a panel-empty panel. This should set it at the top. You then click the app kicker (lower right) and from the different menues drag the application to the panel and drop it. Once you get the icons added you can then resize and set to hide etc.

In my screenshot below my dock is at the top..


Image
User avatar
colyn
Level 6
Level 6
 
Posts: 1222
Joined: Sat Aug 14, 2010 1:37 pm
Location: ¿ǝɯ ǝǝs ɐʎ ʇ,uɐƆ ˙ǝɹǝɥ ʇɥƃᴉɹ ɯ,I

Re: Error With Docky

Postby Boje on Thu May 10, 2012 6:38 pm

Re: Error With Docky!!!!

Postby colyn on Mon May 07, 2012 10:47 pm
Which version of KDE are you using? If KDE 4.7.4 docky should work fine but it does not work right in 4.8.x

If you don't need any of the fancy effects a simple way to get a dock (of sorts) is to right-click the desktop and choose to add a panel-empty panel. This should set it at the top. You then click the app kicker (lower right) and from the different menues drag the application to the panel and drop it. Once you get the icons added you can then resize and set to hide etc.


Thanks for the answer but I must admit I can,t figure out what version I have :oops: I probably have the last one while it must be the latest iso there is.

I just give up Docky and try to learn a bit more stuff around my version ... particularly through the terminal which i will like to know more thoroughly. It's a demanding time for a newbie :?
Boje
Level 1
Level 1
 
Posts: 6
Joined: Tue Apr 24, 2012 10:36 am

Re: Error With Docky

Postby Habitual on Thu May 10, 2012 6:43 pm

Terminal >
Code: Select all
docky --help
and look for [vV]ersion.
MIght be
"docky -v" or
"docky -V" or
"docky --version"

Let us know...
What's a landing but a take off in reverse?
My DorkBlog
User avatar
Habitual
Level 8
Level 8
 
Posts: 2132
Joined: Sun Nov 21, 2010 8:31 pm
Location: Undecided

Re: Error With Docky!!!!

Postby 3fRI on Fri May 11, 2012 10:11 am

colyn wrote:Which version of KDE are you using? If KDE 4.7.4 docky should work fine but it does not work right in 4.8.x

If you don't need any of the fancy effects a simple way to get a dock (of sorts) is to right-click the desktop and choose to add a panel-empty panel. This should set it at the top. You then click the app kicker (lower right) and from the different menues drag the application to the panel and drop it. Once you get the icons added you can then resize and set to hide etc.

In my screenshot below my dock is at the top..


Image


No matter which flavor of Mint I've tried, I've found Docky to be buggy. Adding apps to the panel or favorites is a great and perhaps better alternative. :D
System 76 Pangolin: 4x Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz, CrunchBang 11 Waldorf 64-bit
iMac 21.5: Intel Core 2 Duo 3.06 GHz, dual boot Mac OS 10.6.8, CrunchBang 11 Waldorf 64-bit

It's never too late to learn something new.
User avatar
3fRI
Level 4
Level 4
 
Posts: 214
Joined: Sat Nov 20, 2010 10:25 am
Location: Rhode Island

Re: Error With Docky

Postby lawrencemaria on Fri May 11, 2012 3:04 pm

Sorry to see you have problem with docky.... I too have had mine...
Did you ever try Cairo Dock? (available at http://glx-dock.org/)
Its fantastic and does to your system what firefox does to Internet! Try it... probably you wouldn't be sorry for it!
------------------------------------------------------------------
Maria Lawrence
lawrencemaria
Level 1
Level 1
 
Posts: 39
Joined: Tue Nov 15, 2011 4:43 am
Location: Rome, Italy

Re: Error With Docky

Postby 3fRI on Fri May 11, 2012 4:55 pm

lawrencemaria wrote:Sorry to see you have problem with docky.... I too have had mine...
Did you ever try Cairo Dock? (available at http://glx-dock.org/)
Its fantastic and does to your system what firefox does to Internet! Try it... probably you wouldn't be sorry for it!


Yes, I've also tried Cairo Dock; unfortunately, I've also run into the same problems. Perhaps I'm turning into a minimalist. The less stuff on my desktop, the better. Even when I put apps in the panel, I keep them to a minimum. :D
System 76 Pangolin: 4x Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz, CrunchBang 11 Waldorf 64-bit
iMac 21.5: Intel Core 2 Duo 3.06 GHz, dual boot Mac OS 10.6.8, CrunchBang 11 Waldorf 64-bit

It's never too late to learn something new.
User avatar
3fRI
Level 4
Level 4
 
Posts: 214
Joined: Sat Nov 20, 2010 10:25 am
Location: Rhode Island

Re: Error With Docky

Postby Boje on Sun May 13, 2012 4:09 am

Re: Error With Docky

New postby Habitual on Fri May 11, 2012 12:43 am
Terminal >

Code: Select all
docky --help

and look for [vV]ersion.
MIght be
"docky -v" or
"docky -V" or
"docky --version"

Let us know...


Thanks ... it seems I have a 4.8?? version ... but it is Cairo Dock I use now ... sorry, the old Docky was gone and a little difficult to reestablish.

The new version works (looks great by the way) but still with some faults because of some missing downloads for "Lisa". It looks like (Danish version):

Kunne ikke hente http://ppa.launchpad.net/cairo-dock-tea ... 4/Packages 404 Not Found
Kunne ikke hente http://ppa.launchpad.net/cairo-dock-tea ... 6/Packages 404 Not Found
Kunne ikke hente http://download.tuxfamily.org/glxdock/r ... 4/Packages 404
Not Found Kunne ikke hente http://download.tuxfamily.org/glxdock/r ... 6/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

I know it is the "Lisa" directory that is missing but what is a possible replacement ?
Boje
Level 1
Level 1
 
Posts: 6
Joined: Tue Apr 24, 2012 10:36 am

Re: Error With Docky

Postby Boje on Sun May 13, 2012 4:20 am

Re: Error With Docky

Postby lawrencemaria on Fri May 11, 2012 9:04 pm
Sorry to see you have problem with docky.... I too have had mine...
Did you ever try Cairo Dock? (available at http://glx-dock.org/)
Its fantastic and does to your system what firefox does to Internet! Try it... probably you wouldn't be sorry for it!
------------------------------------------------------------------
Maria Lawrence


Thank you very much Maria. A very interesting suggestion. I have some faults as you see above but it works. "Lisa" is probably just too new.
-------
Boje
Boje
Level 1
Level 1
 
Posts: 6
Joined: Tue Apr 24, 2012 10:36 am

Linux Mint is funded by ads and donations.
 

Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 3 guests