Unable to launch application from Docky.

Forum rules
Before you post please read how to get help

Unable to launch application from Docky.

Postby MM4 on Sun Aug 26, 2012 1:08 pm

Hi. I have a portable application called 'DeaDBeef' (music player) that will not launch from Docky. I extracted the application's folder to /home/Programs. Upon launching the application, it's icon was visible in Docky, but I was not given the option to pin to dock. I right-clicked on the program's icon and clicked 'Make Link', and dragged it into Docky; I was able to do that, but clicking it only causes it to bounce a couple of times, and then nothing else happens. I also tried AWN, and it outright refused to take the shortcut when I tried to drag it into the dock.

The Archive manager lists the application's icon as 'Unknown'. After extraction, the icon is a light-purple diamond shape with the gears inside. The file properties list it as 'executable (application/x-executable)'. I was thinking it could be the file-type conflicting with Docky, but then why wouldn't the shortcut work?

The application launches just fine from its folder or the Desktop (via the shortcut).
Level 1
Level 1
Posts: 9
Joined: Wed Aug 22, 2012 4:56 pm

Linux Mint is funded by ads and donations.

Re: Unable to launch application from Docky.

Postby Oscar799 on Mon Aug 27, 2012 5:02 am

Moved here by moderator
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Level 19
Level 19
Posts: 9300
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 3 guests