Little problem with Compiz

Forum rules
Before you post please read how to get help

Little problem with Compiz

Postby blakeyed on Tue Aug 28, 2012 12:45 pm

Hello,

I am testing Compiz on Linux Mint Maya XFCE Edition, I have enabled the desktop cube, but when rotating que cube, when I go to the next workspace, for less than a second, the last workspace appears. For example, I have two windows opened in workspace 1 and then I switch to workspace 2, the roation is done perfectly, but when it completes, when I see the whole workspace 2 on screen, workspace 1 appears for about 1/4 second or less and I see again workspace 2.

Code: Select all
gaspy@XiKiTiN ~ $ inxi -Gx
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.11.3 drivers: intel (unloaded: vesa,fbdev) Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 8.0.2 Direct Rendering: Yes


I had this problem with Linux Mint 12 (in another computer) and solved it installing LMDE. I don't know if LMDE should run ok on this machine, I don't know if it is a Compiz bug, or Intel driver bug.

Any ideas !!

Thanks
blakeyed
Level 1
Level 1
 
Posts: 26
Joined: Wed Sep 07, 2011 1:49 am

Linux Mint is funded by ads and donations.
 

Re: Little problem with Compiz

Postby blakeyed on Tue Aug 28, 2012 3:30 pm

It's a compiz bug: https://bugs.launchpad.net/compiz/+bug/876198

In fact, LMDE has Copiz 0.8.4, I tried to install this version in LM13 but with no success.

We can only wait Compiz 0.9 and see if it works properly
blakeyed
Level 1
Level 1
 
Posts: 26
Joined: Wed Sep 07, 2011 1:49 am


Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 2 guests