Problem with compile and install new conky 1.6.1 from source

Forum rules
Before you post please read this

Problem with compile and install new conky 1.6.1 from source

Postby ntt2k on Mon Oct 20, 2008 4:08 am

I try to compile and install new conky 1.6.1 from source but at the first command ./configure I got the problem already

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.


Can u guy help me out? Thanks alot
ntt2k
 

Linux Mint is funded by ads and donations.
 

Re: Problem with compile and install new conky 1.6.1 from source

Postby Husse on Wed Oct 22, 2008 6:36 am

See `config.log' for more details.

What did you find?
Although it seems so, do you have build essential installed?
If not got to the Software portal
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 3 guests