Compiz- animations add ons not working

Forum rules
Before you post please read this

Compiz- animations add ons not working

Postby JackTilley on Fri Nov 25, 2011 10:58 pm

i wish to be able to use the aeroplane, explosion effects etc but unfortunatly none of them are working even though i have the animations add on ticked.

can somebody help me as to a solution in making them work.
appreciated thank you.
JackTilley
Level 1
Level 1
 
Posts: 19
Joined: Sun Nov 20, 2011 9:19 am

Linux Mint is funded by ads and donations.
 

Re: Compiz- animations add ons not working

Postby Myrmidon83 on Sat Nov 26, 2011 7:14 am

You need to get right into the settings for each action, ie close/minimise etc and set it there.

When you click into animations, you should have tabs for open/close/minimise and a few others. The window underneath shows the duration time, effect etc. Just click the line which should read something like
Code: Select all
((type=Normal | Unknown) | name=sun-awt-X11-XFramePeer | name=sun-awt-X11-XDialogPeer) & !(role=toolTipTip | role=qtooltip_label) & !(type=Normal & override_redirect=1) & !(name=gnome-screensaver)
then the new/edit buttons should light up. Click on edit and a new window will appear, choose your effect from the dropdown menu and close. Your effect should work now.

:)
Myrmidon83
Level 4
Level 4
 
Posts: 249
Joined: Wed Nov 10, 2010 2:08 pm

Re: Compiz- animations add ons not working

Postby JackTilley on Sun Nov 27, 2011 11:17 am

sorry but i cant see the
Code: Select all
((type=Normal | Unknown) | name=sun-awt-X11-XFramePeer | name=sun-awt-X11-XDialogPeer) & !(role=toolTipTip | role=qtooltip_label) & !(type=Normal & override_redirect=1) & !(name=gnome-screensaver)
and nothing after that
JackTilley
Level 1
Level 1
 
Posts: 19
Joined: Sun Nov 20, 2011 9:19 am


Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 4 guests