Terminal Shortcut

Forum rules
Before you post please read this

Terminal Shortcut

Postby uvlt on Sat Dec 03, 2011 9:11 pm

I'm using Linux Mint 11. I was used to have a personal shortcut for my terminal window (alt-r). It was running ok, until today :( . Pressing alt-r nothing happens. The other shortcuts i have (browser, calc, ...) work ok. Changing the shortcut for terminal, still nothing happens. It seems, i cannot assign a keyboard comb. for that action... Any Ideas?
uvlt
Level 1
Level 1
 
Posts: 29
Joined: Thu Dec 27, 2007 4:36 pm

Linux Mint is funded by ads and donations.
 

Re: Terminal Shortcut

Postby oskarh on Tue Dec 13, 2011 4:34 am

Might be a bit obvious, but have you tried CTRL+ALT+T?
oskarh
Level 1
Level 1
 
Posts: 1
Joined: Thu Dec 08, 2011 10:10 am

Re: Terminal Shortcut (SOLVED)

Postby uvlt on Tue Dec 13, 2011 9:17 am

Of course, i've tried everything but finally it was just a compiz "problem"... I just had to go to general compiz settings and enable again the certain shortcut. (It was disabled for an uknown reason, after i installed the nvidia graphics and enabled compiz...). Now it's OK... :) Thanks.
uvlt
Level 1
Level 1
 
Posts: 29
Joined: Thu Dec 27, 2007 4:36 pm


Return to Scripts & Bash

Who is online

Users browsing this forum: No registered users and 4 guests