[SOLVED] Unresponsive Mouse, Works Fine in MATE

[SOLVED] Unresponsive Mouse, Works Fine in MATE

Postby LadyJ on Mon Nov 19, 2012 12:53 pm

My system went through no recent updates, and now the mouse/touch-pad/scrolling are unresponsive. It works fine while using MATE. I already ran BleachBit, both normally and as root. I have a 64-bit Dell Inspiron laptop. I am a total n00b, but I did search through all of these topics to ensure this question hasn't already been posed. Any help would be greatly appreciated!

~LadyJ

***Thanks to my lovely Linux helper, he found my solution here: viewtopic.php?f=49&t=114460&p=649549&hilit=touch+pad#p649549

It's a problem with the drivers, and transcends distros, as those drivers are shared. The above link points to a solution on an Ubuntu board.
Last edited by LadyJ on Tue Nov 20, 2012 9:26 am, edited 1 time in total.
LadyJ
Level 1
Level 1
 
Posts: 1
Joined: Mon Nov 19, 2012 12:49 pm

Linux Mint is funded by ads and donations.
 

Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 2 guests