Unreadable font when logging in and Overriding pref. apps

Unreadable font when logging in and Overriding pref. apps

Postby CMAR606 on Wed Apr 16, 2014 2:37 pm

Hi,

When logging into LMDE I cannot read anything on the desktop ( Icon wise)

http://i886.photobucket.com/albums/ac69 ... gingin.png

but after changing the background color it corrects itself:

http://i886.photobucket.com/albums/ac69 ... anging.png

This is a constant problem...

Also when telling my pref app is VLC for mp4 files it still insists on using VIDEO and I even tried right click open with another program then VLC then remember this setting. logged out and back in...... Still opens with VIDEO not VLC.

Thanks,
Christopher
CMAR606
Level 1
Level 1
 
Posts: 6
Joined: Mon Apr 14, 2014 2:34 pm

Linux Mint is funded by ads and donations.
 

Re: Unreadable font when logging in and Overriding pref. app

Postby py-thon on Wed Apr 16, 2014 4:01 pm

To assign a program to a filetype right-click on such a file, choose "properties", click the "open with" tab and click the desired program. The other programs shown in this tab are the ones to choose from in the context menu "open with".

The problem with unreadable fonts when using a dark background is something I had as well. Sorry, but I don't remember what exactly solved it. I think it was some detail within the settings of background/theme/fonts (mate-appearance-properties).
Tower: Sparky 64 bit Mate+mintmenu - Netbook: LMDE Mate 32bit
py-thon
Level 4
Level 4
 
Posts: 283
Joined: Fri Sep 27, 2013 2:24 pm
Location: Paraguay

Re: Unreadable font when logging in and Overriding pref. app

Postby CMAR606 on Wed Apr 16, 2014 4:22 pm

I did that and on mp4 file it would not let me click on anything else banchee or vlc it was defaulted to VIDEO... which is odd... I couldnt even delete banchee or VIDEO I even tried adding VLC again and it wouldnt let me click.
CMAR606
Level 1
Level 1
 
Posts: 6
Joined: Mon Apr 14, 2014 2:34 pm

Re: Unreadable font when logging in and Overriding pref. app

Postby GeneBenson on Wed Apr 16, 2014 9:45 pm

Hi CMAR606,

Black letters on a black background. No wonder you can't read anything. Have a look in your home folder for the hidden file: .gtkrc-2.0 or perhaps .gtkrc-3.0? I'm using XFCE so I'm not sure what you will have. Change #000000 (black) to #FFFFFF (white). Logout and back in again to see changes.

CMAR606 wrote:I did that and on mp4 file it would not let me click on anything else banchee or vlc it was defaulted to VIDEO... which is odd... I couldnt even delete banchee or VIDEO I even tried adding VLC again and it wouldnt let me click.


You need to edit ~/.local/share/applications/mimeapps.list. It's in a hidden folder so make sure you can see hidden folders/files in your File Manager. Find the entries for mp4 and change them to vlc, or save yourself some time and change all occurrences of totem to vlc.

Hope this helps. :D
GeneBenson
Level 3
Level 3
 
Posts: 182
Joined: Fri Sep 17, 2010 9:55 pm


Return to MATE

Who is online

Users browsing this forum: No registered users and 2 guests