[Solved] MATE 1.4.0 on LMDE ???

[Solved] MATE 1.4.0 on LMDE ???

Postby Trapper on Thu Aug 30, 2012 1:46 pm

I am having difficulty finding threads in regards to replacing Mate 1.2 with 1.4 on LMDE. Has anyone successfully accomplished this? If so ... how? I'd really appreciate some pointers for this.
Last edited by Trapper on Fri Aug 31, 2012 5:05 pm, edited 2 times in total.
Trapper
Level 3
Level 3
 
Posts: 183
Joined: Sat Dec 03, 2011 12:21 pm
Location: Sebring, Florida USA

Linux Mint is funded by ads and donations.
 

Re: MATE 1.4.0 on LMDE ???

Postby zerozero on Thu Aug 30, 2012 5:17 pm

with the upcoming UP5 (within days i believe) will be possible to update to mate1.4 adding mate's repo http://mate-desktop.org/install/#debian

in due time packages.linuxmint will update as well from 1.2 to 1.4 but this is the quickest way, is also with some issues down the road (only if you are following the default latest repos) because this mate repo "expects" testing and some library mismatches will happen after the end of the deep-freeze (but we're talking here about beginning next year)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: MATE 1.4.0 on LMDE ???

Postby Trapper on Thu Aug 30, 2012 8:01 pm

Okay. I'll wait on UP5.

Let me see if I understand you correctly here. Once I have UP5 and upgrade to mate 1.4 via the mate repo it will work but I can expect some problems down the road if I remain on the default mint 'latest' repos.

"Eventually" mint will update from 1.2 to 1.4 in its repos but eventually can be a long, long while.

Is this the case?
Trapper
Level 3
Level 3
 
Posts: 183
Joined: Sat Dec 03, 2011 12:21 pm
Location: Sebring, Florida USA

Re: MATE 1.4.0 on LMDE ???

Postby Monsta on Thu Aug 30, 2012 11:07 pm

Yes, you can't update it right now if you track Latest... more info here: viewtopic.php?f=219&t=109589#p616288
Monsta
Level 8
Level 8
 
Posts: 2486
Joined: Fri Aug 19, 2011 3:46 am

Re: MATE 1.4.0 on LMDE ???

Postby Trapper on Fri Aug 31, 2012 5:05 pm

Monsta wrote:Yes, you can't update it right now if you track Latest... more info here: viewtopic.php?f=219&t=109589#p616288


Okay. Thanks. I think I will just wait this one out rather than possibly facing some music I don't want. It's no biggie. 1.2 does okay. I can handle some bugs a while longer.
Trapper
Level 3
Level 3
 
Posts: 183
Joined: Sat Dec 03, 2011 12:21 pm
Location: Sebring, Florida USA


Return to MATE

Who is online

Users browsing this forum: No registered users and 1 guest