Cannot set desktop background in LMDE update pack 5

Cannot set desktop background in LMDE update pack 5

Postby dezo on Thu Sep 20, 2012 3:21 am

Hei!
I installed update pack 5 and since then I cannot change the desktop background in mate-appearance-properties. Maybe because of the fact that I set caja not to handle the desktop (I dont' want any icons on the desktop). But in update pack 4 I still could change the background, now I cannot. Any hints how to solve this?

Thanks!
dezo
Level 2
Level 2
 
Posts: 51
Joined: Sat Apr 07, 2012 3:16 pm

Linux Mint is funded by ads and donations.
 

Re: Cannot set desktop background in LMDE update pack 5

Postby dezo on Fri Oct 12, 2012 3:47 am

If anyone's interested, I was advised in the mate-desktop.org forum not to disable caja handle the desktop but to hide trash, volumes and computer and point desktop directory to an empty directory.
http://forums.mate-desktop.org/viewtopic.php?f=2&t=836
dezo
Level 2
Level 2
 
Posts: 51
Joined: Sat Apr 07, 2012 3:16 pm

Re: Cannot set desktop background in LMDE update pack 5

Postby squeezy on Fri Oct 12, 2012 9:25 am

You don't have to do anything special to achieve this with LMDE. Just use the Desktop Settings app to turn on/off the desktop icons.
squeezy
Level 5
Level 5
 
Posts: 567
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment


Return to MATE

Who is online

Users browsing this forum: No registered users and 3 guests