PLEASE FIX THIS 1 IMPORTANT PROBLEM

Write suggestions and new ideas in here
More ideas here http://community.linuxmint.com/idea/welcome
Forum rules
No support questions here please.
Do not post ideas for application developers. Please use GitHub for Cinnamon and Nemo ideas.

PLEASE FIX THIS 1 IMPORTANT PROBLEM

Postby symon1980 on Sun Apr 06, 2008 7:26 am

HI peoples.... I must say, i love KDE Mint with a passion....but if theres 1 thing i have to complain about
with kde distro's, is that the Kmix manager isn't very good when it comes to supporting usb microphones....
this is why.....
i have a logitech usb mic, it works perfect out of the box with any gnome distro i have tried.....
but when it comes to kde.... my mic won't work... i found out the reason for this is because.....
with gnome, it has 2 options.... mic/rec and both have to be ticked.... with kde, the only thing you can highlight is mic..... and it still don't work.

To get my usb mic to work in Kde, i actually had to download the Gnome Alsa Mixer, and make sure that my mic is enabled, then it works perfect.... for some reason, Kmix fails to have this option
I would love to see this fix implemented PLEASE for god's sake :)
Kde forever
Linux Mint is King
Symon.
symon1980
Level 2
Level 2
 
Posts: 50
Joined: Wed Mar 12, 2008 7:13 am

Linux Mint is funded by ads and donations.
 

Re: PLEASE FIX THIS 1 IMPORTANT PROBLEM usb microphone

Postby Husse on Mon Apr 07, 2008 6:33 am

Please don't use capital letters in the subject line and describe the problem, not just that you have a problem...
I'll move this to the suggestions section and change the subject line a bit
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: PLEASE FIX THIS 1 IMPORTANT PROBLEM

Postby symon1980 on Tue Apr 08, 2008 4:00 am

oops. sorry :)
but yer, does anybody else have this problem? I have got 3 usb mics, and no kde distro has the option in the kmixer to enable it :s but in gnome, the volume control has 2 boxes u can tick..... rec, and mic. I find that i have to get the gnome volume manager to get my usb mics working in kde. Its as if, kde forgot to put the extra box in there or something, lol. because when i get the gnome volume manager for kde, the box that is suppose to be there to enable my mic is not ticked. Once i tick it, my mic works. For all my usb mics :s
maybe i should post to kde i guess. but i was wondering if anybody else have had the same problem?
thanx :)
symon1980
Level 2
Level 2
 
Posts: 50
Joined: Wed Mar 12, 2008 7:13 am


Return to Suggestions & New Ideas

Who is online

Users browsing this forum: Ranthe and 3 guests