dvdstyler for Linux mint

Write suggestions and new ideas in here
More ideas here http://community.linuxmint.com/idea/welcome
Forum rules
No support questions here please.
Do not post ideas for application developers. Please use GitHub for Cinnamon and Nemo ideas.

dvdstyler for Linux mint

Postby rossworsdale on Sun Jan 06, 2008 8:54 am

Hi,

I've been using Linux mint for a while and version 4.0 is my favourite by far, so thank you to everyone!

the only piece of software I really miss is dvdstyler. I haven't been able to install it myself as it requires lots of newer dependencies. I have installed an older version of the software but it keeps crashing or throwing up random errors.

It's a very easy piece of software to use, it helps to create menus and an iso file ready for burning to dvd. on other distros i've used avidemux to convert my films to mpg format and then used dvdstyler to create the video dvd.

The devede package has never worked properly for me. It is rather complicated and requires a very long time to create a dvd and a huge amount of hard disk space also i've found i have to fiddle with it to make sure the video fits onto a standard dvd and to make sure it is deinterlaced etc. I still haven't made a decent dvd despite fiddling with this program for ages.

Any other alternatives i could use with Linux mint?

I'd love it if dvd styler was in the software portal, many thanks again for this great distro!
best regards
Ross

dvdstyler homepage:
http://www.dvdstyler.de/

dvdstyler download:
http://www.dvdstyler.de/downloads.html
rossworsdale
Level 1
Level 1
 
Posts: 6
Joined: Fri Jul 06, 2007 3:40 am

Linux Mint is funded by ads and donations.
 

Re: dvdstyler for Linux mint

Postby Husse on Sun Jan 06, 2008 2:32 pm

There is a .deb package - it does not take care of dependencies?
It should do that
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: dvdstyler for Linux mint

Postby rossworsdale on Sun Jan 06, 2008 4:18 pm

Hi Husse,

no it doesn't take care of the dependencies; there are quite a few packages which need to be upgraded and they are not available (the right version) via synaptic.
rossworsdale
Level 1
Level 1
 
Posts: 6
Joined: Fri Jul 06, 2007 3:40 am

Re: dvdstyler for Linux mint

Postby Husse on Sun Jan 06, 2008 6:59 pm

In the .deb file there should be a list of the dependencies needed and they should be installed. So far it seems right, but the version not available?
This could be a pure Debian thing else I don't get it, it's released 2 January 2008
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: dvdstyler for Linux mint

Postby merlwiz79 on Sun Jan 06, 2008 10:03 pm

Here are instructions to get it installed.
viewtopic.php?f=42&t=8371&start=0&st=0&sk=t&sd=a
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: dvdstyler for Linux mint

Postby rossworsdale on Mon Jan 07, 2008 6:30 pm

I've installed dvdstyler now, thank you very much!
Ross
rossworsdale
Level 1
Level 1
 
Posts: 6
Joined: Fri Jul 06, 2007 3:40 am

Re: dvdstyler for Linux mint

Postby BrooksJohn on Tue Jan 08, 2008 6:23 pm

When I try to install mjpegtools_1.8.0-0.5_i386 and libmjpegtools0_1.8.0-0.5_i386 I am notified that some files cannot be over written as they are provided by other (installed) packages. If I attempt to remove the currently installed versions I am advised that the following packages will be removed:
gstreamer0.10-plugins-bad-multiverse
tovid
transcode

My question is; will these re-install with the versions required by DVD Styler.

Thanks in advance
BrooksJohn
Level 1
Level 1
 
Posts: 14
Joined: Tue May 08, 2007 7:30 am
Location: Wirral, UK

Re: dvdstyler for Linux mint

Postby BrooksJohn on Wed Jan 16, 2008 4:45 am

The following packages do not work with the versions of mjpegtools that are required to run the latest version of DVDStyler.
gstreamer0.10-plugins-bad-multiverse
tovid
transcode

I have now got DVDStyler installed by reverting to the original versions of mjpegtools and libmjpegtools and then installing version 1.4 of DVDStyler
BrooksJohn
Level 1
Level 1
 
Posts: 14
Joined: Tue May 08, 2007 7:30 am
Location: Wirral, UK

Linux Mint is funded by ads and donations.
 

Return to Suggestions & New Ideas

Who is online

Users browsing this forum: No registered users and 1 guest