Package gdecrypt should be installed by default

Write suggestions and new ideas in here
More ideas here http://community.linuxmint.com/idea/welcome
Forum rules
No support questions here please.
Do not post ideas for application developers. Please use GitHub for Cinnamon and Nemo ideas.

Package gdecrypt should be installed by default

Postby agomp on Wed Jan 11, 2012 12:05 am

Hello:
Mint 10, did not exhibit this issue:
I use an external USB drive, and one partition is encrypted: could not mount it, and the error message was quite esoteric...
After a few errands, I realized that all that I had to do was to install the package "gdecrypt".
In my view this small (455 kB) package should be the default install, else at least the error message should to suggest to install it !
André Gompel
Last edited by xenopeek on Wed Jan 11, 2012 5:45 pm, edited 1 time in total.
Reason: Clarified title as suggestion
agomp
Level 1
Level 1
 
Posts: 4
Joined: Wed Apr 20, 2011 7:35 pm

Linux Mint is funded by ads and donations.
 

Re: Package gdecrypt should be installed by default

Postby xenopeek on Wed Jan 11, 2012 5:45 pm

Moved here by moderator
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15484
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands


Return to Suggestions & New Ideas

Who is online

Users browsing this forum: No registered users and 5 guests