moonlight(silverlight) 1.0 plugin

Contribute DEB packages
Forum rules
No support questions here please

moonlight(silverlight) 1.0 plugin

Postby merlwiz79 on Mon Mar 30, 2009 2:03 pm

Added moonlight 1.0 plugin.
Don't think it works on a lot of sites since most have move to 2.0.
Moonlight 2.0 is in alpha and requires newer versions of mono, ffmeg, and imagemagic.
Those probably require more updates which may cause problems with other software.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Linux Mint is funded by ads and donations.
 

Return to Packages

Who is online

Users browsing this forum: No registered users and 3 guests