Can a newer mintwifi include rt2870sta driver?

Questions about all the other Mint tools
Forum rules
Before you post please read this

Can a newer mintwifi include rt2870sta driver?

Postby t3g on Wed Apr 20, 2011 1:56 pm

As in this post http://forums.linuxmint.com/viewtopic.php?f=141&t=70529, the newer 2.6.38 kernel introduced in Debian Testing merged the drivers for the Ralink wireless cards and therefore devices like the RT2870 has decreased performance and signal problems.

One of the solutions is to manually compile the rt2870sta driver, but do you think that the Mint team could possibly include the driver as part of an updated mintwifi package? Would be great for a lot of people installing Mint from scratch and not have issues. I don't know how the kernel in Mint 11, based off of Ubuntu 11.04 handles this driver, but in Mint Debian it is an issue.
t3g
Level 2
Level 2
 
Posts: 85
Joined: Thu Jan 13, 2011 9:48 pm

Linux Mint is funded by ads and donations.
 

Re: Can a newer mintwifi include rt2870sta driver?

Postby AlbertP on Wed Apr 20, 2011 2:49 pm

Ubuntu bases it's Natty kernel upon the 2.6.38 so Mint 11 will also include the driver. And it is not Debian who has merged the driver, but Linus and his kernel team. And Mintwifi is only a tool to keep track of wireless problems and not the driver itself.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6502
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands


Return to Other mint tools

Who is online

Users browsing this forum: No registered users and 1 guest