Workaround for disabling login sound

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

Workaround for disabling login sound

Postby http on Sat May 26, 2012 4:52 am

Just installed Maya and found that the option to disable the gnome login sound under Startup Applications is no longer avaiable.

A useful/quick workaround is to rename the sound file like this:

Code: Select all
 sudo mv -v /usr/share/sounds/LinuxMint/stereo/system-ready.ogg{,.disabled}


(see https://bugs.launchpad.net/ubuntu/+source/gdm/+bug/437429)

This will rename the login sound file so that it cannot be found (and played). This has a little side-effect: an error sound is played instead. I can personally live better with that one but if that's also irritating to some then replacing the system-ready.ogg file by another would do the trick.

There's probably a better way to handle the problem properly and modify the settings directly but i don't know how to do that.
http
Level 1
Level 1
 
Posts: 10
Joined: Wed Apr 27, 2011 10:51 am

Linux Mint is funded by ads and donations.
 

Re: Workaround for disabling login sound

Postby oberdan.malik on Sun May 27, 2012 3:44 pm

You have to go on MENU -> PREFERENCES -> LOGIN WONDOW and select the folder ACCESSIBILITY

:wink:
oberdan.malik
Level 1
Level 1
 
Posts: 1
Joined: Sun May 27, 2012 3:38 pm

Re: Workaround for disabling login sound

Postby mikesmithv on Mon May 28, 2012 3:54 pm

oberdan.malik wrote:You have to go on MENU -> PREFERENCES -> LOGIN WONDOW and select the folder ACCESSIBILITY

:wink:

Almost right. Should be Menu -> ADMINISTRATION -> Login Window. I just did that and it works great.

Why is that in there anyway. The only thing more annoying would be that old Windows "Ta Da" sound. Other than that MATE absolutely ROCK! Good job.
mikesmithv
Level 1
Level 1
 
Posts: 9
Joined: Mon Nov 28, 2011 5:38 pm


Return to Tutorials

Who is online

Users browsing this forum: No registered users and 13 guests