Fix KeePassX auto-type problem in Kubuntu / Linux Mint KDE

Write tutorials and howtos in here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

Fix KeePassX auto-type problem in Kubuntu / Linux Mint KDE

Postby lostnforest on Tue Jul 17, 2012 1:06 pm

1. Open KDE “System Settings” and navigate to “Input Devices”.
2. You will find the “Keyboard – System Settings” like in the following screen shot, if you haven’t done any changes in it any time before.
3. Now check “Configure layouts” and click “Add Layout”. Fill the upcoming pop-up with following settings and click OK.
4. Now the German keyboard layout is explicitly set, and used for all programs, after clicking “Apply”.

With this configuration the passwords are typed correctly by KeePassX auto-type.
User avatar
lostnforest
Level 1
Level 1
 
Posts: 9
Joined: Wed May 05, 2010 3:10 pm
Location: Ireland

Linux Mint is funded by ads and donations.
 

Return to Tutorials / Howtos

Who is online

Users browsing this forum: enxio27, Google Adsense [Bot] and 14 guests