Mint 14 device recognition and clock persistence fixes

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

Mint 14 device recognition and clock persistence fixes

Postby llinux on Tue Mar 19, 2013 1:23 pm

Here are a few other fixes that I spent many days finding to fix problems I had with Mint 13 and 14. Many fixes didn't work, but these did. (I used Universal-USB-Installer-1.9.3.0 to install linuxmint-14.1-mate-dvd-32bit.iso on a USB drive.)


I. This may not be necessary, but it was when I installed Mint using VMWare on my W7 machine, so I did it again anyway.

1. Start a terminal window by right clicking on the Mine desktop and selecting 'Open In Terminal'.
2. At the terminal prompt, type 'sudo su' (without the single quotes) to get you into root control. It will ask you for your password if you set up linux with a password.
3. Type mateconf-editor
4. Double click apps
5. Double click mate-session
6. Click options
7. Check auto_save_session
8. Click the editor's quit button.


II. If your Mint installation is not recognizing any computer peripheral drives, sd cards, etc. when they are plugged in, or you get something like this message upon booting: 'Adding read ACL for uid 999 to `/media/mint' failed: Operation not supported', then do the following:

1. Right click on desk top and click 'Open In Terminal'
2. Type 'sudo su' at the terminal prompt (without the single quotes)
3. Then type 'sudo mkdir /media/mint'
4. Then type 'sudo chown mint:mint /media/mint'
5. Unplug and re-plug in the peripheral device. If it still not recognized, reboot.


III. The clock time on some Mint installations will not remain persistent between boots.

A. In older Mint installations, this is supposed to cure this problem (but not in Mint 13 and 14):
1. Go Alt+F2 and type "gksu gedit" in the Run box. Enter your password if called for. (If gedit is not installed, bring up another terminal, sudo su, and enter sudo apt-get install gedit).
2. Once Gedit is open, get down to and Open "/etc/default/rcS".
3. In the file, go to the 'UTC=yes' section and change it to 'UTC=no'.

B. Mint 13 and 14 problem clock cure procedure:
1. Right click on desk top and click 'Open In Terminal'
2. Type 'sudo su'
3. Then type 'dpkg-reconfigure tzdata'
4. Get to the fields by using the arrow buttons.
llinux
Level 1
Level 1
 
Posts: 3
Joined: Thu Mar 14, 2013 5:40 pm

Linux Mint is funded by ads and donations.
 

Return to Tutorials

Who is online

Users browsing this forum: No registered users and 9 guests