Get The Sound Working In Skype With Linux Mint 16 64bit

Write tutorials and howtos in here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

Re: Get The Sound Working In Skype With Linux Mint 16 64bit

Postby dimoto on Tue Apr 29, 2014 12:49 pm

Now, please don't answer with question "Why you need to remove pulseaudio":
The reason is simple- my hardware doesn't work with pulseaudio :-) (Aspire one AOA 150, model ZG5)
So, before I fixed this simple just removing it, but now with PETRA I can't simply remove it!!!!!!!

Is there any way to switch to ALSA?
I removed pulseaudio and e.g. SKYPE started working perfect until I reboot the machine and then I get the above problem- can't log etc.

Any help?
dimoto
Level 1
Level 1
 
Posts: 2
Joined: Tue Apr 29, 2014 12:38 pm

Linux Mint is funded by ads and donations.
 

Re: Get The Sound Working In Skype With Linux Mint 16 64bit

Postby dimoto on Wed Apr 30, 2014 8:51 am

Actually, this time pulseaudio works!
Before I had to remove it and use ALSA instead.
Now (Petra, CInnamon 32 bit) the first think I tried to remove pulseaudio, which crashed the whole installation...
After reinstalling Mint, I just went to sound controls and saw that the microphone (the original problem with my AspireONE) is enabled to use external mic. Enabling the internal mic and now even with Skype it works great.


Thanks Mint!
dimoto
Level 1
Level 1
 
Posts: 2
Joined: Tue Apr 29, 2014 12:38 pm

Re: Get The Sound Working In Skype With Linux Mint 16 64bit

Postby dreyT on Wed Jul 09, 2014 2:28 am

Worked on LM16 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux, but after some time and suspend/resume no sound at all from my speakers.
no errors but either no sounds.

Microphone didn't work at all. Alsamixer shows good level and no muting, audacity can't record anything.
dreyT
Level 1
Level 1
 
Posts: 14
Joined: Wed May 30, 2012 8:53 pm

Previous

Return to Tutorials / Howtos

Who is online

Users browsing this forum: No registered users and 12 guests