FrostWire Crashing

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

FrostWire Crashing

Postby Zone on Sun Apr 01, 2007 3:22 pm

Hello,
I have been trying to get frostwirre to work on my pc. I have Bianca 2.2 :)
It will start, and as soon as the log in starts, it crashes, this is the error i get.

Something went wrong with FrostWire.
Maybe you're using the wrong version of Java?
(FrostWire is tested against and works best with with Sun's JRE, Java 1.4+)
The version of Java in your PATH is:
java version "1.4.2-02"
Java(TM) 2 Runtime Environment, Standard Edition (build Blackdown-1.4.2-02)
Java HotSpot(TM) Client VM (build Blackdown-1.4.2-02, mixed mode)
User avatar
Zone
Level 2
Level 2
 
Posts: 76
Joined: Tue Feb 13, 2007 1:10 pm
Location: Wisconsin, USA

Linux Mint is funded by ads and donations.
 

Postby alan2273 on Sun Apr 01, 2007 6:27 pm

Try this,
http://ubuntuforums.org/showthread.php?t=305337


or use Automatix 2 to get it.
User avatar
alan2273
Level 2
Level 2
 
Posts: 80
Joined: Wed Jan 03, 2007 2:36 pm
Location: England

Postby grimdestripador on Sun Apr 01, 2007 9:28 pm

tru dat. its all about automatix for me.
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Postby Zone on Mon Apr 02, 2007 7:19 am

thank you for the response,
What is Automatrix 2?
User avatar
Zone
Level 2
Level 2
 
Posts: 76
Joined: Tue Feb 13, 2007 1:10 pm
Location: Wisconsin, USA

Postby alan2273 on Mon Apr 02, 2007 7:57 am

Automatix 2 is an easy way to install certain programs, it saves using apt-get.

http://www.getautomatix.com/apt/dists/e ... y_i386.deb
User avatar
alan2273
Level 2
Level 2
 
Posts: 80
Joined: Wed Jan 03, 2007 2:36 pm
Location: England

Postby Zone on Mon Apr 02, 2007 8:41 am

alan2273 wrote:Automatix 2 is an easy way to install certain programs, it saves using apt-get.

http://www.getautomatix.com/apt/dists/e ... y_i386.deb


Hello again, I tried to click that link you posted, but it doesn't go anywhere?
User avatar
Zone
Level 2
Level 2
 
Posts: 76
Joined: Tue Feb 13, 2007 1:10 pm
Location: Wisconsin, USA

Postby ceti on Mon Apr 02, 2007 9:12 am

Try again. Firefox will prompt you to save or open the file. Choose to save and, then, install it with the dpkg routine.

Cheers
Sorry, but that's the way it is.
User avatar
ceti
Level 2
Level 2
 
Posts: 87
Joined: Tue Feb 27, 2007 7:41 am
Location: Brazil

Postby merlwiz79 on Wed Apr 11, 2007 3:04 pm

Zone wrote:
alan2273 wrote:Automatix 2 is an easy way to install certain programs, it saves using apt-get.

http://www.getautomatix.com/apt/dists/e ... y_i386.deb


Hello again, I tried to click that link you posted, but it doesn't go anywhere?

Use the edgy install method for Bianca
http://www.getautomatix.com/wiki/index. ... .28Edgy.29
And at the bottm of here http://linuxmint.com/forum/viewtopic.php?p=13420#13420
will help you get the menu shortcut to work or to get it working in Bery.
Last edited by merlwiz79 on Wed Apr 11, 2007 7:04 pm, edited 1 time in total.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Postby Zone on Wed Apr 11, 2007 5:39 pm

Hello,
My Beryl has always worked perfect. :)
I was wondering about the Frostwire, but it doesn't bother me to run it in root.
I didn't want to try the Automatrix without understanding it first. I learned my lesson with Romeo, that crashed to have have to reinstall, so nothing gets installed without a check for oks, But thank you very much for your suggestions.
User avatar
Zone
Level 2
Level 2
 
Posts: 76
Joined: Tue Feb 13, 2007 1:10 pm
Location: Wisconsin, USA

Linux Mint is funded by ads and donations.
 

Return to Tutorials

Who is online

Users browsing this forum: DataMan and 11 guests