How to stop GDM settings error at startup.

Write tutorials and howtos in here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

How to stop GDM settings error at startup.

Postby exploder on Wed Dec 26, 2007 7:27 pm

If you get the occasional GDM error at startup in Cassandra, Celena or Daryna here is a method that should completely resolve this from happening.

As root, edit your /etc/hosts file by putting the computer name in the top line skipping a space.(An example of this trick is in the WIKI.)

Open the Control Panel and open Sessions. Click on add. I used this for the name,"GDM Daemon". Use this for the command, "gnome-settings-daemon", and last put whatever description you like. I used, "bug fix" for a description so I would remember why I created this.

My computer has been booted at least 60 times without a GDM settings error. This problem comes from the Ubuntu base that LinuxMint is built from.

Hope this was of help!
exploder
Level 15
Level 15
 
Posts: 5871
Joined: Tue Feb 13, 2007 10:50 am
Location: HartfordCity, Indiana USA

Linux Mint is funded by ads and donations.
 

Re: How to stop GDM settings error at startup.

Postby Husse on Thu Dec 27, 2007 7:33 am

Great.
Thanks
This also shows that something added to the start up sessions "get stuck". I've seen problem(s) with that...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Tutorials / Howtos

Who is online

Users browsing this forum: No registered users and 7 guests