No sound? Check the mute box.

Write tutorials and howtos in here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please. Before you post please read this

No sound? Check the mute box.

Postby weezy on Wed Feb 01, 2012 2:26 pm

Hey all, I just installed Mint 12 and I was not getting any sound from my speakers. I started looking for missing drivers and other potential issues when I realized that the volume was muted. I don't think I accidentally checked the box when looking at the sound settings so Mint might be getting installed with Mute on by default.

From the menu: System Tools > System Settings > Sound and uncheck the Mute box.

Hope this helps!
weezy
Level 1
Level 1
 
Posts: 8
Joined: Sat Jan 28, 2012 11:06 am

Linux Mint is funded by ads and donations.
 

Re: No sound? Check the mute box.

Postby xenopeek on Fri Feb 03, 2012 8:25 am

Moved here by moderator

This is done to prevent damage to speakers or hearing on first boot, as users have not yet have had a chance to set the volume level.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14804
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: No sound? Check the mute box.

Postby kkempke on Sat Feb 11, 2012 6:40 pm

Thanks this solved my problem. I had same issue on latest ubunutu OS. Thought I was going to have to do a buch of other testing and downloading again. I am trying Mint, Liking what I am seeing better than the new ubunutu.
kkempke
Level 1
Level 1
 
Posts: 1
Joined: Sat Feb 11, 2012 6:32 pm


Return to Tutorials / Howtos

Who is online

Users browsing this forum: No registered users and 12 guests