Linux Mint and VM Ware solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Linux Mint and VM Ware solved

Postby crossfire139 on Sat Mar 08, 2008 4:04 am

I have installed a copy of Daryna on a separate physical disk as a guest OS in VM Ware.
Initially I could not get the live CD to run in VM Ware but got it going eventually by accessing the BIOS and changing the boot order.
Daryna installed OK. I elected not to install the bootloader and created:
/ partition of 8G
home partition of 10G
swap partition of 2G
Now when starting the virtual machine I get the VM Ware splash screen and then nothing, it just stops.
Also I cannot access the BIOS anymore. This used to be done by hitting F2 when VM Ware was starting. This now accomplishes nothing.
I would be grateful for any advice with this as the virtual machine way offers me a lot of advantages over dual boot.

Thanks
Dave
User avatar
crossfire139
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 04, 2007 7:41 pm
Location: Wellington, New Zealand

Linux Mint is funded by ads and donations.
 

Re: Linux Mint and VM Ware

Postby Fornhamfred on Sat Mar 08, 2008 3:30 pm

Hello Dave

Have not tried running Mint on VM Ware but would have thought that you need to install the bootloader just the same as you would on a physical installation. Try re-installing.

Good Luck

Fred
Fornhamfred
Level 6
Level 6
 
Posts: 1141
Joined: Wed Oct 31, 2007 3:38 pm
Location: Suffolk UK

Re: Linux Mint and VM Ware

Postby Husse on Sat Mar 08, 2008 3:43 pm

I elected not to install the bootloader

As far as I know (and this is true for Virtualbox) the install is just like a real install, so how do you intend to "load the boot"?
Edit by husse
Even though this post and Fred's post are 13 minutes apart I did not see it when I wrote my answer
I don't think you have to reinstall, just install grub (google for it)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Linux Mint and VM Ware

Postby crossfire139 on Mon Mar 10, 2008 5:45 am

I feel a complete twit!!
Everything is working fine now.
For some reason I thought that grub was only used for the dual boot situation. It's a learning curve.
Thanks for your replies guys.

Dave :oops:
User avatar
crossfire139
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 04, 2007 7:41 pm
Location: Wellington, New Zealand


Return to Installation & Boot

Who is online

Users browsing this forum: acerimusdux, B-Still, Yahoo [Bot] and 24 guests