LiveCD: Icons and start menu don't appare [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

LiveCD: Icons and start menu don't appare [SOLVED]

Postby trondjac on Thu Mar 13, 2008 2:54 pm

Hi everyone,

I got my self a new laptop yesterday with vista on it. Don't want to use vista since I've been using mint for the last year or so, so I was going to install mint on this machine.
I made a new partition for it and burned the live cd, restarted vista, forgot to close the cd bay. restarted again..
And after LinuxMint booted, it all went fine until the start menu and icons should pop up. They just wouldn't. I waited for about 10minutes, and nothing. I tried to restart a couple of times, but I get the same problem all over.

Does anyone have any suggestions:?:
Last edited by trondjac on Fri Mar 14, 2008 6:20 am, edited 1 time in total.
User avatar
trondjac
Level 1
Level 1
 
Posts: 22
Joined: Sat Oct 27, 2007 12:51 pm
Location: Norway, Tjøme

Linux Mint is funded by ads and donations.
 

Re: LiveCD: Icons and start menu don't appare

Postby MagnusB on Thu Mar 13, 2008 3:34 pm

I have had some similar issues, I just rebooted until it worked. Have you tried safe graphics mode?
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: LiveCD: Icons and start menu don't appare

Postby trondjac on Fri Mar 14, 2008 6:19 am

MagnusB wrote:I have had some similar issues, I just rebooted until it worked. Have you tried safe graphics mode?


Thanks, when starting safe graphics mode it worked like a charm:)
User avatar
trondjac
Level 1
Level 1
 
Posts: 22
Joined: Sat Oct 27, 2007 12:51 pm
Location: Norway, Tjøme


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 9 guests