Mint and Asus K8N4-E

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Mint and Asus K8N4-E

Postby Husse on Tue Feb 13, 2007 1:18 pm

Has anyone succeeded installing or booting from the live CD where the motherboard is Asus K8N4-E?
According to a post in a german Ubuntu forum this board must boot with the option acpi=off due to a "timer problem" (my german is getting a bit rusty but I think that's what they ment).
I'v also seen that with the kernel version 2.6 you should use the option "pci=nommconfig" due to some other oddity with this board.
NB this is only for the K8N4-E not for other version of K8N4, and there are several versions.

nForce 4 boards are unfortunately known to be a bit troublesam also under Windows....
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

Postby hairy_Palms on Tue Feb 13, 2007 2:36 pm

ive got a similar problem with an Asus motherboard, i got it to install using an edgy eft ubuntu alternate cd,
dapper drake and all versions of mint dont work, neither does dreamlinux, neither does fedora core 6

the only disc i can get to boot on this is edgy, feisty, and kororaa XGL
all things considered this motherboard sucks

i recommend installing edgy than adding the mintrepos and instaling that way,
User avatar
hairy_Palms
Level 4
Level 4
 
Posts: 297
Joined: Mon Nov 27, 2006 10:46 am

Postby Fragadelic on Tue Feb 13, 2007 4:26 pm

You could also pass these at boot time with F6 on the livecd:

noacpi acpi=off noapic nolapic

Nforce motherboards have always been a pain.

That is why I opted for a Core 2 Duo on an Intel chipset for my latest build. Works fantastic out of the box.

I also have an Abit NF7-S V2.0 that my kids use with an Athlon XP 2400+ and in the beginning it was a pain to install linux on it but it isn't anymore.

My Nforce3 250 chipset Asus K8N seemed to work fine as well but onyl with Nvidia video cards.

The agpgart support in the kernel is not there for these and the nvidia driver includes their own agpgart that works fine.
User avatar
Fragadelic
Level 4
Level 4
 
Posts: 469
Joined: Wed Nov 15, 2006 11:05 am
Location: Canada


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 10 guests