Problem booting into LiveCD

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Problem booting into LiveCD

Postby X-Gamer on Sat Mar 29, 2008 1:49 pm

Hi guys, im new to linux and i decided to select linux mint. I had tried to use Xubuntu some months ago and faced the same problem i did now. When i try to boot either normally or through safe mode, after loading the screen goes black and a single error message is produced from my screen saying that the screen res./refresh rate is too high and that the recommended is 1024x768 at 60 Hz refresh rate. The thing is that these are EXACTLY the stats of my screen when using windows. Also i tried to choose 1024x768 from the options in the menu but the same thing happened.
X-Gamer
Level 1
Level 1
 
Posts: 3
Joined: Sat Mar 29, 2008 12:58 pm

Linux Mint is funded by ads and donations.
 

Re: Problem booting into LiveCD

Postby jdgiotta on Sat Mar 29, 2008 3:56 pm

Check out this forum thread it may lead to a resolve.
http://ubuntuforums.org/showpost.php?p= ... stcount=21
High-five to those who read this.
psn:jdgiotta
jdgiotta
Level 1
Level 1
 
Posts: 37
Joined: Sat Mar 22, 2008 4:04 pm
Location: Virginia, US

Re: Problem booting into LiveCD

Postby X-Gamer on Sun Mar 30, 2008 10:02 am

I checked them out but they seem quite useless since they all describe problems encountered AFTER installing the OS through the liveCD. However i can't even boot into LiveCD when this error message appears, though now that im thinking of it i DO hear a sort of login sound. Could this mean that i DO boot into livecd and my screen has a problem operating in it? If so, it must have to do with the refresh rate, since my max res. is 1024x768 and i select it from the cd menu. I have to mention that my screen is a Nokia 500 Xa and has no option to change res. or refresh rate through her own hardware menu.
Any ideas???
X-Gamer
Level 1
Level 1
 
Posts: 3
Joined: Sat Mar 29, 2008 12:58 pm

Re: Problem booting into LiveCD

Postby jdgiotta on Sun Mar 30, 2008 10:54 am

Ah I see, my mistake. I'll keep looking.
High-five to those who read this.
psn:jdgiotta
jdgiotta
Level 1
Level 1
 
Posts: 37
Joined: Sat Mar 22, 2008 4:04 pm
Location: Virginia, US

Re: Problem booting into LiveCD

Postby X-Gamer on Sun Mar 30, 2008 3:07 pm

Thanx m8. I would be grateful if anyone else has a tip, too.
X-Gamer
Level 1
Level 1
 
Posts: 3
Joined: Sat Mar 29, 2008 12:58 pm


Return to Installation & Boot

Who is online

Users browsing this forum: ikszman and 27 guests