Problems booting from live CD [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Problems booting from live CD [SOLVED]

Postby CookieMonster on Sun Apr 20, 2008 4:02 pm

I'm having some problems booting from the LiveCD.
I've downloaded the .iso file, checked it with md5sum and then burned it to a CD-R, but when I try to run it on my laptop I get this error/warning: "Modprobe: WARNING: blacklisted module ipv6", it then gets to the screen with the loading bar and then the screen turns blank and nothing happens. I tried starting it in safe graphics mode and I get the same thing unless I change "quiet splash --" for "nosplash noapic noacpi -- " (like in the user guide) and then I just get this screen http://i273.photobucket.com/albums/jj240/damndisgruntled/DSC00072.jpg, with the wallpaper, the mouse and a white bar at the bottom.

However, if I run the LiveCD on my dad's desktop computer, it loads fine.

Thanks in advance, Andy
Last edited by CookieMonster on Tue Apr 22, 2008 7:38 am, edited 1 time in total.
Image
User avatar
CookieMonster
Level 1
Level 1
 
Posts: 1
Joined: Fri Apr 18, 2008 6:22 am

Linux Mint is funded by ads and donations.
 

Re: Problems booting from live CD

Postby newW2 on Sun Apr 20, 2008 4:19 pm

Take a look at the wiki. There are more things that can be done.
http://www.linuxmint.com/wiki/index.php ... ur_Live_CD
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA


Return to Installation & Boot

Who is online

Users browsing this forum: bawldiggle, Bing [Bot], tansoito and 14 guests