[Solved] Booting stalls|graphics problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[Solved] Booting stalls|graphics problem

Postby registereduser on Sun Nov 11, 2012 5:09 am

If I boot up, sometimes it says something about "cannot sendbytes" or something, i2c error or ... I really can't remember and it's up for a short time.
then sometimes it boots but stalls, and there's green, red, blue dots and lines all over the screen.

so if I boot holding shift, boot into recovery mode, then resume booting from the recovery mode, it boots fine. but doing this every time is a hassel
is there a way to make it do this on it's own?

I'm thinking the advanced GPU is dead on the graphics card, so regular graphics work but advanced crashes. As soon as I can afford a new card I will get one
but in the mean time I need a work-around.
Last edited by registereduser on Sun Nov 11, 2012 5:05 pm, edited 1 time in total.
registereduser
Level 2
Level 2
 
Posts: 66
Joined: Tue Aug 23, 2011 3:40 pm

Linux Mint is funded by ads and donations.
 

Re: Booting stalls|graphics problem

Postby remoulder on Sun Nov 11, 2012 3:26 pm

Please read how to get help
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: Booting stalls|graphics problem

Postby registereduser on Sun Nov 11, 2012 4:26 pm

remoulder wrote:Please read how to get help

I read that when I joined.
I apologize if my question is answered already and I was unable to locate it.
I'll just do it the hard way unil I can get a new card :?
registereduser
Level 2
Level 2
 
Posts: 66
Joined: Tue Aug 23, 2011 3:40 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Newbie_from_NJ and 16 guests