Installation Question: dpkg-reconfigure

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Installation Question: dpkg-reconfigure

Postby luc_castera on Tue Feb 20, 2007 7:21 pm

Hi,

First of all since this is my first posts here I want to say thank you to everyone who works hard to make Linux Mint so great. I switched from Ubuntu to Mint 2 months ago and I am really loving it.

I just upgraded from Bea to Bianca today and everything went very smoothly. One little problem though, towards the end of the installation, the wiki article says to run:

sudo dpkg-reconfigure linux-image-2.6.17-10-generic


I used uname -r to find out what my linux kernel is and found out it is:
2.6.17-11-generic

I used that in the following command:
sudo dpkg-reconfigure linux-image-2.6.17-10-generic

but i got the following error:
linux-image-2.6.17-10-generic not installed.


Can someone please help me figure out what is wrong with this and what the solution is?

thank you,

luc
User avatar
luc_castera
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 20, 2007 7:14 pm
Location: Washington, DC

Linux Mint is funded by ads and donations.
 

Postby Sorensei on Wed Feb 21, 2007 6:54 am

Hello, what's wrong seems that you tried to reconfigure the kernel 2.6.17-10-generic, which you don't have, as the answer to uname -r showed that your version is 2.6.17-11-generic. :wink:

Now, I'm no expert, but what I'd do is simply use the same command but with the correct number version.

Perhaps someone with more knowledge than I will confirm if the update plays nice with 2.6.17-11-generic? :?:
User avatar
Sorensei
Level 4
Level 4
 
Posts: 254
Joined: Tue Jan 16, 2007 8:24 am
Location: Switzerland

correction

Postby luc_castera on Wed Feb 21, 2007 7:58 am

Thanks for the help.

I apologize for mistyping earlier.. This is what I ran:
sudo dpkg-reconfigure linux-image-2.6.17-11-generic

I did run the version 11 and that is when I get that message.
User avatar
luc_castera
Level 1
Level 1
 
Posts: 2
Joined: Tue Feb 20, 2007 7:14 pm
Location: Washington, DC


Return to Installation & Boot

Who is online

Users browsing this forum: Yahoo [Bot] and 12 guests