Long Booting with Network Problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Long Booting with Network Problem

Postby marsa on Fri Nov 30, 2012 9:02 pm

Hi fellow masters...
Firstly this is my first thread in this forum, although I've been using linuxmint since Elisa (<-- my first linux, anyway).

So, this is the problem. Every time I start my machine, it takes longer booting than usual. And while booting, it says something configuring the network.
Just to make clear, here are the pictures (please just read the text, don't be distracted with the background):
Image

Then, not-so-long later:
Image

And for about 60 seconds later:
Image

I hope, those pics could help.
Oh, and after showing the desktop, the NetworkManager doesn't run automatically. I've even put it on startup and still doesn't run. So I always have to start it manually via terminal or Alt+F2; gksu NetworkManager.
Really, I don't want to reinstall this distro. I've installed it since the day maya was born. I want it to be the longest distro I've ever use, which I usually upgrade mine every 6 months.

And just for information, my laptop is an old one (manufactured in 2007) with spec:
  • CPU: Pentium Dual Core @800MHz
  • Graphic: SIS Mirage (I know what you're thinking)
  • RAM: 2 GB
  • OS: Single boot
  • Distro: LinuxMint Maya 32-bit, mate version.
marsa
Level 1
Level 1
 
Posts: 3
Joined: Fri Nov 30, 2012 8:25 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: W7PSK and 21 guests