AMD Installation LM 14 Mate ends premature.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

AMD Installation LM 14 Mate ends premature.

Postby MacAver on Sun Dec 02, 2012 1:01 pm

Hi.

I have installed Linux Mint 14 Mate 32 Bit edition on a bunch of computers but now on the last ones the installation ends premature when the slideshow starts. I have tried both instalation from CD and USB and I have redownloaded the ISO. These two last machines are older AMD based systems that hade Ubuntu Server 12.04 LTS installed since before. On the Intel based systems we installed on we hade no problems what so ever. Any one having same experiance? I searched the forum but could not find some thing similar.

/Mac
MacAver
Level 1
Level 1
 
Posts: 6
Joined: Thu Nov 29, 2012 9:06 am

Linux Mint is funded by ads and donations.
 

Re: AMD Installation LM 14 Mate ends premature.

Postby caribriz on Sun Dec 02, 2012 2:44 pm

You could try this - maybe the the solution :?:
http://forums.linuxmint.com/viewtopic.php?f=46&t=116063

caribriz
Image
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17 Cinnamon)
caribriz
Level 5
Level 5
 
Posts: 907
Joined: Mon Nov 28, 2011 7:43 am

Re: AMD Installation LM 14 Mate ends premature.

Postby MacAver on Sun Dec 02, 2012 4:35 pm

Doh there was a topic that was all about my problem.

This must have some thing to do with either older CPU architecture or graphics (guessing here) but "$ sudo apt-get remove ubiquity-slideshow-mint" worked like a charm.

Thank you caribriz and sorry for missing that topic.

/Mac
MacAver
Level 1
Level 1
 
Posts: 6
Joined: Thu Nov 29, 2012 9:06 am

Re: AMD Installation LM 14 Mate ends premature.

Postby caribriz on Sun Dec 02, 2012 4:39 pm

No worries :)
Glad you got it sorted out and installed.

caribriz
Image
Desktop: C2D E6400 / Asus P5LD2SE / 2GB ram / Asus GeForce 210 / 320GB (WinXP) & 1TB (Mint - various)
Laptop: Asus A53E-SX1455V - i5 2450M / 4GB ram / Intel HD 3000 / 500GB (Win7/Mint 17 Cinnamon)
caribriz
Level 5
Level 5
 
Posts: 907
Joined: Mon Nov 28, 2011 7:43 am


Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot] and 14 guests