Windows not showing up?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Windows not showing up?

Postby Cannibalpriest on Sun Dec 02, 2012 8:49 pm

So, before I had partitions for Windows 7, Ubuntu 6, and Linux Mint 12 (Lisa). After wanting to go back to using linux more often I decided to download linux mint 14.1 and try it out. So in the partition manager during the install, I wiped the partitions that had the original linuxmint and ubuntu on it. They were 500gb and 100gb respectively. So, I made the 500gb the root folder and installed there. Now, when I boot my computer up, it shows Linux Mint 14, Memtest, and Linux Mint 12 but not Windows? I'm going to download a partition manager now and see if I can get some more information. Hopefully some can help, I need Windows back for work. :/
Cannibalpriest
Level 1
Level 1
 
Posts: 3
Joined: Sun Dec 02, 2012 8:38 pm

Linux Mint is funded by ads and donations.
 

Re: Windows not showing up?

Postby Cannibalpriest on Sun Dec 02, 2012 9:47 pm

Well, I downloaded the super grub2 loader and installed that to a disc. When it loads I go to see what OS's it recognizes, and it only sees two versions of linux and nothing about WIndows. Thus putting in the WIndows 7 CD, going to repairs, it recognizes the windows 7 partition at 1.3TB. I try to run startup repair there, to see if it will override GRUB and just open Windows, and nothing. At least the partition is there but I just can't get to it. Do you think it may be an issue of having an older version of GRUB installed I need to get rid of somehow?
Cannibalpriest
Level 1
Level 1
 
Posts: 3
Joined: Sun Dec 02, 2012 8:38 pm

Re: Windows not showing up?

Postby Cannibalpriest on Sun Dec 02, 2012 9:54 pm

Here are my partitions.

Unallocated 101.00 MB
/dev/sda2 ntfs 1.18TB (flagged as boot)
/dev/sda3 extended 570.60 GB
/dev/sda7 ext 4 (mount point / ) 468.16 GB
/dev/sda5 unknown 4.9 GB
/dev/sda6 ext 4 98.25 GB
Unallocated 83.82 GB

Considering the unallocated 101.00 MB, I feel like I wasn't paying attention and though it was 100 GB (my previous Ubuntu installation) and deleted the 100mb important windows partition on accident. Crap. That and all of my linux partitions are under /dev/sda3 instead of /dev/sda which may be a problem with booting as well,
Cannibalpriest
Level 1
Level 1
 
Posts: 3
Joined: Sun Dec 02, 2012 8:38 pm

Re: Windows not showing up?

Postby mintybits on Mon Dec 03, 2012 5:10 am

Having all your linux partitions "logical" (within an extended partition) will not affect their bootability.
You should be able to repair Windows using its installation DVD. Havea look at Microsofts site for how to do this.
mintybits
Level 5
Level 5
 
Posts: 942
Joined: Fri Jan 27, 2012 5:09 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 11 guests