black screen when booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

black screen when booting

Postby antonito on Thu Dec 20, 2012 9:40 pm

Hi! I just installed linux mint 14 (nadia) but, when i try to boot the system, and leave it alone to load linux mint, all i get is a blank black screen. Do not see the pointer...nothing!
When i boot and press <enter> in the linux mint option, i can "enter" the system. Is there a solution? I read in the forums that i need to install the correct drivers for the graphics card but, how do i do that?
If you could help me please i would be very grateful.
Thank you.
Antonito

help, anyone?
please!
Last edited by antonito on Mon Dec 24, 2012 12:52 pm, edited 1 time in total.
antonito
Level 1
Level 1
 
Posts: 22
Joined: Fri Dec 14, 2012 11:22 pm

Linux Mint is funded by ads and donations.
 

Re: black screen when booting

Postby zopzoup on Fri Dec 21, 2012 7:35 am

I have a very similar problem here.

80% of the times, when I boot Mint, I have a black screen and nothing happen (even HD's led is off).
In general, I have first to boot Windows, then restart the computer, to finally be able to boot Linux Mint (but I'm not totally sure if this works, or if it's by chance).

Maybe it is related with UEFI ?

Configuration :

ASUS X72D

all the hardware specifications here :
http://www.anandtech.com/show/3968/asus ... no-waiting
zopzoup
Level 1
Level 1
 
Posts: 3
Joined: Fri Dec 21, 2012 7:15 am

Re: black screen when booting

Postby leos on Sun Dec 23, 2012 12:08 pm

Hello there, I have similar issue:

I am trying to run a live dvd session of LM 13 MAYA Xfce, but after telling my bios to boot from the dvd all I get is the first screen telling me that “LMint will boot in xx seconds...” After that there are a couple of flashes (like the monitor is been check or smth...) and them nothing else, black screen and cpu led off : (

I check the signature of the iso file before burning and was fine. This is my configuration:

ACER Aspire 5051 AWXMi
AMD Turion 64 Mobile Technology MK – 36
1,60 GHz // 768 MB de RAM // 120 GB Hard Drive with 86 GB free
Running with Win XP Professional Ver 2002Service Pack 3

My intension is to try to see how LM runs in my coputer and then eventually install it (1st with partition , then wipe off Wind XP, hopfully forever...).

Thanx for helping me get this through.
Leos
leos
Level 1
Level 1
 
Posts: 2
Joined: Sun Dec 23, 2012 11:56 am

Re: black screen when booting

Postby leos on Thu Feb 21, 2013 9:27 am

Hi again,

Finally I was able to boot live using the "Compatibility Mode". However, don't know if I'm missing something (for example did not work the wifi connection..). The rest look wonderfull!

L.
leos
Level 1
Level 1
 
Posts: 2
Joined: Sun Dec 23, 2012 11:56 am

Re: black screen when booting

Postby antonito on Thu Feb 21, 2013 9:40 am

Once in a while my system boots to a blank black screen. I have installed Mint 14 (nadia) 3 times (too stubborn?) and last night did it again. Can you help me?
I highlighted the lines where I think the problem resides. I'm newbie in linux and do not know how to solve this issue.
Here's my part of my syslog file:

Feb 20 21:24:42 chico rsyslogd: [origin software="rsyslogd" swVersion="5.8.6" x-pid="533" x-info="http://www.rsyslog.com"] exiting on signal 15.
Feb 20 23:43:59 chico kernel: imklog 5.8.6, log source = /proc/kmsg started.
Feb 20 23:43:59 chico rsyslogd: [origin software="rsyslogd" swVersion="5.8.6" x-pid="521" x-info="http://www.rsyslog.com"] start
Feb 20 23:43:59 chico rsyslogd: rsyslogd's groupid changed to 103
Feb 20 23:43:59 chico rsyslogd: rsyslogd's userid changed to 101
Feb 20 23:43:59 chico rsyslogd-2039: Could not open output pipe '/dev/xconsole' [try http://www.rsyslog.com/e/2039 ]
Feb 20 23:43:59 chico bluetoothd[511]: DIS cannot start: GATT is disabled
Feb 20 23:43:59 chico bluetoothd[511]: Failed to init deviceinfo plugin
Feb 20 23:43:59 chico bluetoothd[511]: Failed to init proximity plugin
Feb 20 23:43:59 chico bluetoothd[511]: Failed to init time plugin
Feb 20 23:43:59 chico bluetoothd[511]: Failed to init alert plugin
Feb 20 23:43:59 chico bluetoothd[511]: Failed to init thermometer plugin
Feb 20 23:43:59 chico bluetoothd[511]: Failed to init gatt_example plugin
Feb 20 23:43:59 chico bluetoothd[511]: Bluetooth Management interface initialized

Feb 20 23:43:59 chico kernel: [ 0.000000] Initializing cgroup subsys cpuset
Feb 20 23:43:59 chico kernel: [ 0.000000] Initializing cgroup subsys cpu
Feb 20 23:43:59 chico kernel: [ 0.000000] Linux version 3.5.0-17-generic (buildd@allspice) (gcc version 4.7.2 (Ubuntu/Linaro 4.7.2-2ubuntu1) ) #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 (Ubuntu 3.5.0-17.28-generic 3.5.5)
Feb 20 23:43:59 chico kernel: [ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=3c84fe32-762b-4a3f-b228-02812411e4a0 ro quiet splash vt.handoff=7
Feb 20 23:43:59 chico kernel: [ 0.000000] KERNEL supported cpus:
Feb 20 23:43:59 chico kernel: [ 0.000000] Intel GenuineIntel
Feb 20 23:43:59 chico kernel: [ 0.000000] AMD AuthenticAMD
Feb 20 23:43:59 chico kernel: [ 0.000000] Centaur CentaurHauls
Feb 20 23:43:59 chico kernel: [ 0.000000] e820: BIOS-provided physical RAM map:
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009d7ff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x000000000009d800-0x000000000009ffff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000000e0000-0x00000000000fffff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x0000000000100000-0x00000000a7075fff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a7076000-0x00000000a70c7fff] ACPI NVS
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a70c8000-0x00000000a70c8fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a70c9000-0x00000000a70c9fff] ACPI NVS
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a70ca000-0x00000000a70e0fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a70e1000-0x00000000a70e2fff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a70e3000-0x00000000a70eafff] ACPI NVS
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a70eb000-0x00000000a7143fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a7144000-0x00000000a7186fff] ACPI NVS
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a7187000-0x00000000a73f4fff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a73f5000-0x00000000a77f4fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000a77f5000-0x00000000a77fffff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000e0000000-0x00000000efffffff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fec00000-0x00000000fec00fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fec10000-0x00000000fec10fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fed00000-0x00000000fed00fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fed61000-0x00000000fed70fff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fed80000-0x00000000fed8ffff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x00000000fef00000-0x00000000ffffffff] reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] BIOS-e820: [mem 0x0000000100001000-0x000000013fffffff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] NX (Execute Disable) protection: active
Feb 20 23:43:59 chico kernel: [ 0.000000] DMI 2.6 present.
Feb 20 23:43:59 chico kernel: [ 0.000000] DMI: Hewlett-Packard G1-2116la/2ABA, BIOS ANP_709 03/23/2011
Feb 20 23:43:59 chico kernel: [ 0.000000] e820: update [mem 0x00000000-0x0000ffff] usable ==> reserved
Feb 20 23:43:59 chico kernel: [ 0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable
Feb 20 23:43:59 chico kernel: [ 0.000000] No AGP bridge found
Feb 20 23:43:59 chico kernel: [ 0.000000] e820: last_pfn = 0x140000 max_arch_pfn = 0x400000000
Feb 20 23:43:59 chico kernel: [ 0.000000] MTRR default type: uncachable
Feb 20 23:43:59 chico kernel: [ 0.000000] MTRR fixed ranges enabled:
Feb 20 23:43:59 chico kernel: [ 0.000000] 00000-9FFFF write-back
Feb 20 23:43:59 chico kernel: [ 0.000000] A0000-BFFFF write-through
Feb 20 23:43:59 chico kernel: [ 0.000000] C0000-CEFFF write-protect
Feb 20 23:43:59 chico kernel: [ 0.000000] CF000-E7FFF uncachable
Feb 20 23:43:59 chico kernel: [ 0.000000] E8000-FFFFF write-protect
Feb 20 23:43:59 chico kernel: [ 0.000000] MTRR variable ranges enabled:
Feb 20 23:43:59 chico kernel: [ 0.000000] 0 base 000000000 mask F00000000 write-back
Feb 20 23:43:59 chico kernel: [ 0.000000] 1 base 0A7800000 mask FFF800000 uncachable
Feb 20 23:43:59 chico kernel: [ 0.000000] 2 base 0A8000000 mask FF8000000 uncachable
Feb 20 23:43:59 chico kernel: [ 0.000000] 3 base 0B0000000 mask FF0000000 uncachable
Feb 20 23:43:59 chico kernel: [ 0.000000] 4 base 0C0000000 mask FC0000000 uncachable
Feb 20 23:43:59 chico kernel: [ 0.000000] 5 disabled
Feb 20 23:43:59 chico kernel: [ 0.000000] 6 disabled
Feb 20 23:43:59 chico kernel: [ 0.000000] 7 disabled
Feb 20 23:43:59 chico kernel: [ 0.000000] TOM2: 0000000140000000 aka 5120M
Feb 20 23:43:59 chico kernel: [ 0.000000] x86 PAT enabled: cpu 0, old 0x7040600070406, new 0x7010600070106
Feb 20 23:43:59 chico kernel: [ 0.000000] original variable MTRRs
Feb 20 23:43:59 chico kernel: [ 0.000000] reg 0, base: 0GB, range: 4GB, type WB
Feb 20 23:43:59 chico kernel: [ 0.000000] reg 1, base: 2680MB, range: 8MB, type UC
Feb 20 23:43:59 chico kernel: [ 0.000000] reg 2, base: 2688MB, range: 128MB, type UC
Feb 20 23:43:59 chico kernel: [ 0.000000] reg 3, base: 2816MB, range: 256MB, type UC
Feb 20 23:43:59 chico kernel: [ 0.000000] reg 4, base: 3GB, range: 1GB, type UC
Feb 20 23:43:59 chico kernel: [ 0.000000] total RAM covered: 2680M
Feb 20 23:43:59 chico kernel: [ 0.000000] Found optimal setting for mtrr clean up
Feb 20 23:43:59 chico kernel: [ 0.000000] gran_size: 64K chunk_size: 16M num_reg: 4 lose cover RAM: 0G
Feb 20 23:43:59 chico kernel: [ 0.000000] New variable MTRRs

Thanks!
antonito
Level 1
Level 1
 
Posts: 22
Joined: Fri Dec 14, 2012 11:22 pm

Re: black screen when booting

Postby tictoerest on Sat Feb 23, 2013 1:15 pm

I'm having this issue too. Grub works but after I select linux mint I either get a black screen or black screen with blinking cursor. Although sometimes everything works and and Mint loads up fine. Most of the time I get the black screen. I booted into recovery mode and it seems to hang right after a USB device is loaded.

Laptop: Lenovo Z580 i5 dual core 3210M
intel HD graphics 4000

Linux Mint 14 Nadia 64 bit Cinnamon
tictoerest
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 23, 2013 1:00 pm

Re: black screen when booting

Postby tictoerest on Sun Feb 24, 2013 3:36 pm

I installed Linux Mint 14.1 Nadia 32 bit. I'm no longer having this issue on my machine. Although it did once boot up to a black screen. I noticed this after doing a reboot from a terminal in the gui. Other than that it has been booting up fine so far. I'm guessing this is possibly a 64 bit issues with Mint that everyone is experiencing?

Laptop: Lenovo Z580 i5 dual core 3210M
intel HD graphics 4000
Linux Mint 14 Nadia 32 bit Cinnamon
tictoerest
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 23, 2013 1:00 pm

Re: black screen when booting

Postby tictoerest on Fri Mar 01, 2013 1:25 pm

and I'm still having this problem, just not as bad as before. With 32 bit it does this every once in awhile. Then I have to do a hard shutdown because there's no other way to get out of it and it's screwing up my hard drive.
tictoerest
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 23, 2013 1:00 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: edelman_b, Google Adsense [Bot], wayneclea and 15 guests